setup_xampp.bat lässt sich nicht ausführen! [gelöst]

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

setup_xampp.bat lässt sich nicht ausführen! [gelöst]

Postby hundemami » 25. November 2011 11:31

Hi, ich bin heute Windows 7 wieder auf Windows XP umgestiegen und wieder XAMPP 1.7.7 runtergeladen und entpackt... jetzt wollte ich setup_xampp.bat ausführen... da steht das folgende Fehlermeldung:


---ANFANG---

Das angegebene Programm kann nicht ausgeführt werden.
Drücke eine belibige Taste . . .

---ENDE---

wer weis was ich da tun kann?!?

...Bitte ich drehe hier fast durch weil ich bei google und so keine Lösung finde!!! habs mir auch schon mehrmals neu Runtergeladen als Zip, 7zip, Installer und immer wieder!!!
hundemami
 
Posts: 2
Joined: 25. November 2011 11:26
Operating System: Windows XP Pro

Re: XAMPP - setup_xampp.bat lässt sich nicht ausführen!!!

Postby Nobbie » 25. November 2011 12:27

Möglicherweise fehlt da eine Laufzeitbibliothek von Microsoft, weil die XP Version zu alt ist.

Lade Dir mal das hier herunter und installiere es: http://www.microsoft.com/download/en/de ... px?id=5582
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: XAMPP - setup_xampp.bat lässt sich nicht ausführen!!!

Postby hundemami » 25. November 2011 12:30

Nobbie wrote:Möglicherweise fehlt da eine Laufzeitbibliothek von Microsoft, weil die XP Version zu alt ist.

Lade Dir mal das hier herunter und installiere es: http://www.microsoft.com/download/en/details.aspx?id=5582



Danke das hat mir gefehlt^^ es funktiniert jetzt
hundemami
 
Posts: 2
Joined: 25. November 2011 11:26
Operating System: Windows XP Pro


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests