Xampp Startseite mit vHosts?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Startseite mit vHosts?

Postby Albeck » 04. November 2011 19:17

Hi,

ich habe in meinem Xampp Setup vHosts aktiviert und auch einige einträge angelegt, funktioniert auch prächtig.
Jedoch komm ich jetzt nicht mehr auf die Xampp "Startseite" die früher ohne vHosts erschienen ist als man http://localhost eingegeben hat.

Was muss ich machen, dass diese Startseite wieder funktioniert und auch die Seite von phpmyadmin?

Vielen Dank, Albeck
Albeck
 
Posts: 1
Joined: 04. November 2011 14:16
Operating System: Server 2008 R2 Enterprise

Re: Xampp Startseite mit vHosts?

Postby Altrea » 04. November 2011 20:42

Hallo,

Die gängigste Lösung wäre als allerersten VHost den für den localhost zu defininieren, und die anderen VHosts dann auf andere DomainNames lauschen zu lassen, die du in der Windows HOSTS Datei definieren kannst (sofern du nochnicht namebased VHosts einsetzt und das damit eh schon alles getan hast). Der allererste VHost ist auch immer der Default-VHost, das heißt, der greift auch immer dann, wenn keiner deiner anderen VHosts greift.

Glück Auf,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests