HTDOCS auf NAS ?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

HTDOCS auf NAS ?!

Postby m1ch4 » 20. October 2011 14:42

Hallo,

ich habe mir grade xampp 1.7.7. installiert. Ganz normal auf C:/xampp
Nun möchte ich meinen htdocs ordner auf ein NAS legen.
Dieses habe ich eingebunden und ist nun Laufwerk F:

Per Phase5 habe ich alle Datein durchsucht in denen c:/xampp/htdocs stand und mit F:/ ersetzt (Ja - darunter war auch die httpd.conf ;) )
Selbst wenn ich einfach localhost im Browser eingebe bleibe ich in dem c:/xampp/htdocs Verzeichnis.

Wo liegt mein Denkfehler?


Danke im Voraus :)
m1ch4
 
Posts: 2
Joined: 20. October 2011 14:29
Operating System: WIN XP

Re: HTDOCS auf NAS ?!

Postby Nobbie » 20. October 2011 14:53

Hast Du Apache dann auch neu gestartet? Und evtl. auch den Browser Cache geleert?

Präventiv dieser Hinweis: wenn Du mit Laufwerksbuchstaben arbeitest (F:), anstatt mit UNC Pfaden (//NAS-Server/Freigabename), dann kannst Du Apache NICHT(!) als Dienst starten, sondern mußt ihn manuell aus dem Controlpanel starten.
Nobbie
 
Posts: 8760
Joined: 09. March 2008 13:04

Re: HTDOCS auf NAS ?!

Postby m1ch4 » 20. October 2011 15:03

wow ich konnte mir schon fast denken das es einfach wird Oo

vielen vielen dank, ich habe wieder viel zu kompliziert gedacht und mich stundenlang mit dem code beschäftigt
m1ch4
 
Posts: 2
Joined: 20. October 2011 14:29
Operating System: WIN XP


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests