http://localhost

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

http://localhost

Postby JackCimberly » 05. October 2011 13:45

Hallo.

Daten zum System:
Windows 7 Home 64bit
XAMPP 1.7.7
Firefox 7.0.1

Zuvor hatte ich XAMPP 1.7.4.

Wenn ich heute http://localhost/lalal eingebe, dann wird die Seite aufgerufen, aber in diesem Moment verschwindet das http://.
Steht also nur localhost/lalal da. Klicke ich in die Adressleiste und bestätige ich diese, lande ich bei der Google Suchmaschine (Ergebnisse).

Liegt das an Firefox oder XAMPP?
JackCimberly
 
Posts: 2
Joined: 05. October 2011 13:38

Re: http://localhost

Postby glitzi85 » 20. October 2011 14:28

Dieses neue "Feature" haben sie mit FF7 eingeführt. Warum du aber zur Google-Suche weitergeleitet wirst ist mir ein Rätsel.
Schalt mal diese Trim-Funktion aus und schau ob es dann immer noch passiert (http://jj.isgeek.net/2011/08/show-http- ... firefox-7/).

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: http://localhost

Postby JackCimberly » 20. October 2011 14:34

Hi Glitzi ...

Danke. Jetzt funktioniert es, nach Umstellung (Trim-Funktion), wieder auch.

Wobei, wenn ich 127.0.0.1 eingebe und die Trim-Funktion so belasse, wie FF7 es vorgesehen hat, dann lande ich nicht auf der Google-Suche.
JackCimberly
 
Posts: 2
Joined: 05. October 2011 13:38


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests