Problem mit wampp13a und htaccess

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit wampp13a und htaccess

Postby TheDoom » 15. March 2004 17:33

hi!
hab noch nen älteres wampp13a!
leida unterstützt das teil kein htaccess!
sollte es aber.. weiß jemand wie das geht?
oder gibts dafür ne expression?
hölft mir!

cu

//Anmerkung
Warum wampp13a?
naja.. das läuft super und das is noch meine erste version
User avatar
TheDoom
 
Posts: 11
Joined: 15. March 2004 17:31
Location: 17213 Malchow (Mecklenburg)

Postby Wiedmann » 15. March 2004 17:51

Hmm, der Apache unterstütz eigentlich immer ".htaccess", Wenns nicht gerade in der httpd.conf verboten wurde.

Wie äüßert sich bei dir die Nichtunterstützung?

Ansonsten hilft bestimmt die Apache-Doku weiter:
http://httpd.apache.org/docs-2.0/
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby TheDoom » 15. March 2004 17:53

brauchs für ne passwortabfrage und die lässt er einfach weg und leitet direkt auf die seite weiter..

//edit
einzige zeile mit .htacces:
AccessFileName .htaccess
richtig?
User avatar
TheDoom
 
Posts: 11
Joined: 15. March 2004 17:31
Location: 17213 Malchow (Mecklenburg)

Postby DJ DHG » 15. March 2004 18:22

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby TheDoom » 15. March 2004 18:32

DJ DHG wrote:Moin Moin

http://dj-dhg.de/index.php?site=htaccess

mfg DJ DHG

danke, leist du dir jetzt mal meine frage durch?!
ich hab mir ja schon nen script zum erstellen geschrieben!
ich will nur das der das auch auf meinen apache macht.. :roll:
User avatar
TheDoom
 
Posts: 11
Joined: 15. March 2004 17:31
Location: 17213 Malchow (Mecklenburg)


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests