Mercury Mail läuft unter xampp nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Mail läuft unter xampp nicht

Postby D.Jackson » 28. August 2011 12:16

Hi,

da ich keinen Bugtracker öder ähnliches gefunden habe, poste ich das jetzt einfach mal hier.

Mercury Mail, welches im Xampp Paket (1.7.3) enthalten ist, bricht unter Win. XP, SP3 mit folgendem Fehler ab:

Fehlgeschlagene Anwendung mercury.exe, Version 4.6.2.0, fehlgeschlagenes Modul mercury.exe, Version 4.6.2.0, Fehleradresse 0x00062c54.


Vielleicht kann sich das mal ein Entwickler ansehen und beheben.

Gruß
D.Jackson
 

Re: Mercury Mail läuft unter xampp nicht

Postby WilliL » 28. August 2011 17:44

Dann würd ich das noch mal runter laden. Sowohl das Mercury das bei XAMPP 1.7.3 (Mercury v4.7) dabei ist als auch das, das bei XAMPP 1.7.4 (Mercury v4.6) dabei ist, funktionieren bei mir unter Win. XP, SP3.
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: Mercury Mail läuft unter xampp nicht

Postby D.Jackson » 28. August 2011 18:37

WilliL wrote:Dann würd ich das noch mal runter laden.

Nee, ich habe einige Sachen konfiguriert und keine Lust das alles wieder neu zu machen.

Ich habe mir Mercury jetzt manuell runtergeladen und installiert, funktioniert auch tadellos.

P.S.: Ich habe übrigens Xampp 1.7.4, nicht 1.7.3
D.Jackson
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests