Downloads nicht möglich

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Downloads nicht möglich

Postby cybergonzo » 12. March 2004 17:51

Hallo Forum!

Ich hab ein Problem mit Datei-Downloads!
Auf meiner Seite befinden sich verschiedene Programme zum download.

Jedoch wenn ich eine Datei herunterlade ist diese nur noch ein paar KB groß. Und funktioniert dann natürlich auch nicht mehr.

Nachsehen könnt ihr den Effekt unter http://cybergonzo.de.vu unter HTML -> DOWNLOADS!

Für jede Hilfe bedanke ich mich jetzt schon!


Gruß
CyberGonzo
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43

Postby Wiedmann » 12. March 2004 18:32

Steht was im Errorlog vom Apache?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby cybergonzo » 15. March 2004 08:28

Es steht nur das drin:

[Mon Mar 15 08:24:01 2004] [notice] Parent: Created child process 3140
[Mon Mar 15 08:24:18 2004] [notice] Child 3140: Child process is running
[Mon Mar 15 08:24:18 2004] [notice] Child 3140: Acquired the start mutex.
[Mon Mar 15 08:24:18 2004] [notice] Child 3140: Starting 250 worker threads.

Ich glaub nicht das das was mit dem zu tun hat, oder?

Sorry das die Antwort so lange gedauert hat, aber ich war übers Wochenende nicht daheim!
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43

Postby Ceelight » 15. March 2004 08:32

HI,

hab mir testweise AntiVir runtergeladen. Funtionierte ohne Probleme. Datei hat richtige Größe und lässt sich ausführen.

Nur zur Info...

Cee
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Postby cybergonzo » 15. March 2004 11:33

@ ceelight: Der Link von AntiVir führt zur Seite von H+BEDV damit immer die aktuelle Version runtergeladen wird.

Alle anderen liegen auf meinem Server und dürften somit nicht funktionieren (Heut morgen getestet mit dem HTML-Editor)!

Gruß CyberGonzo
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43

Postby Ceelight » 15. March 2004 11:48

:oops: Hatte nicht auf die Statusleiste geschaut - sorry...

Bist Du sicher, dass die Pfadangaben stimmen? Liegen die files wirklich da?
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Postby cybergonzo » 15. March 2004 12:43

Die Pfadangaben stimmen, da bin ich mir sicher!

Ansonsten würde er ja Error 404 ausgeben...
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43

Postby Ceelight » 15. March 2004 13:31

Sind die Rechte vielleicht falsch? Dürfen alle "lesen"? Ach is ja Windows, aber vielleicht stimmt da ja auch was nicht... ? Sind nur so meine Gedanken... Weiß nicht, ob Dir das weiterhilft...
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Postby cybergonzo » 15. March 2004 16:46

Dateirechte unter Windows??? Hmm... Ich probier das ganze mal auf Linux, nur kann das n bisschen dauern
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43

Postby Wiedmann » 15. March 2004 16:56

Hm. Dateirechte kann nicht sein...

Er liefert ja eine Datei. Also kann er ja darauf zugreifen. Und mit dem Hex-Editor sieht der Anfang auch aus wie eine EXE-Datei.

Hast du evtl. an der MIME-Konfiguration vom Server rumgespielt?

(PS: Wie hast da denn dein letztes Problem, mit dem wiederholten laden, gelöst?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby cybergonzo » 16. March 2004 11:21

An der MIME hab ich nichts gemacht...
genau genommen hab ich gar nichts geändert.
Ich hab sogar nochmal die Sicherheitskopie zurück gespielt. Mit dieser läuft er auch momentan noch.

Zu dem anderen Problem kann ich auch nichts sagen... auf einmal funktionierte es wieder.

edit: hab nochmal XAMPP runtergeladen und drüber kopiert. Jetzt geht hab ich wieder das Problem das die Seite nicht komplett übertragen wird. Und die downloads funktionieren immer noch nicht!
cybergonzo
 
Posts: 11
Joined: 08. March 2004 22:43


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests