Apache und FileZilla laufen einfach nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache und FileZilla laufen einfach nicht

Postby jayjay1121 » 15. August 2011 22:24

Hallo an alle,

ich bin ziemlicher Anfänger mit XAMPP und habe nun folgendes Problem: nach der Installation hab ich zwar unter Modules bei den Svc die Häkchen bei Apache, MySQL und FileZilla, jedoch ist lediglich hinter dem MySql der grüne Running-Balken zu sehen. Hab nun alles möglich versucht um die anderen beiden zu starten: klicke ich auf den Start-button dann kommt folgendes ERROR: Apache service not started [-1] ! bei Filezilla kommt: Busy...... File Zilla started , allerdings tut sich dann auch nix. ich kann auch nicht auf die localhost zugreifen. na ja habs dann deinstalliert und wieder installiert, hab die start_apache.bat dateien etc. probiert, neu gestartet usw. Hilft aber alles nix. ich hab Windows Vista und evtl ist auch von Bedeutung, dass bei mir immer die folgende Meldung kommt nachdem ich auf den XAMPP Control Panel Button klicke : XAMPP Component Status Check failure [3]. Current directory: c:\xampp Run this program only from your XAMPP root directory.
Vielleicht hatte kennt ja jemand von euch dieses Problem und kann mir da weiterhelfen, bin über jede Antwort dankbar.

Beste grüße,

jayjay1121
jayjay1121
 
Posts: 1
Joined: 15. August 2011 22:07

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests