HTACCESS greift nicht, Warum?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

HTACCESS greift nicht, Warum?

Postby zeroblue2005 » 14. July 2011 07:45

Hallo Zusammen,

bin ein wenig verzweifelt. Versuche die ganze Zeit schon meinen lokalen Webserver Win 2003 mit Xampp 1.73 bei einem Verzeichnis mit .htaccess zu schützen.

Habe in der Conf. rein gesehen und dort steht:

Code: Select all
    #
    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    #   Options FileInfo AuthConfig Limit
    #
    AllowOverride All

    #


Dann Online Htaccess Generator benutzt und folgendes rein geschrieben:

Code: Select all
AuthType Basic
AuthName "Geschützter Bereich"
AuthUserFile D:\\Joomla-Instanz-HTDOCS\\register\\admin/.htpasswd
require valid-user


Wenn ich die Seite aufrufe über das lokale Netzwerk kommt das Auth.-Fenster, aber er akzeptiert den Benutzernamen und Passort nicht?

Muss ich noch irgendwas in der Conf. Ändern?

PS: Die htpasswd ist nartürlich vorhanden!
zeroblue2005
 
Posts: 15
Joined: 15. May 2006 20:36

Re: HTACCESS greift nicht, Warum?

Postby zeroblue2005 » 14. July 2011 08:20

Danke habe vor 5 Sek. das Problem selbst gelöst, Problem war das Passwort, es war verschlüsselt! Im Klartext geschrieben geht es!
zeroblue2005
 
Posts: 15
Joined: 15. May 2006 20:36

Re: HTACCESS greift nicht, Warum?

Postby ozzi789 » 31. July 2011 14:37

Verschlüsselt müsste es jedoch auch funktionieren.
Verwende einen Generator z.B (http://de.selfhtml.org/servercgi/server ... hnisschutz ,etwas runterscorllen)

Ich rate dir die Passwörter immer verschlüsselt und gesalzen abzulegen ;)
ozzi789
 
Posts: 8
Joined: 31. July 2011 11:30


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests