1.7.4 und Joomla 1.6 unstable

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

1.7.4 und Joomla 1.6 unstable

Postby Cobra » 09. May 2011 09:06

Hallo!

Ich nutze euer Xampp und find es richtig toll, die Möglichkeit auf einem USB-Stick die HP laufen zu lassen, einfach super!

bisher habe ich mit Cms2Day einem kleinen CMS gearbeitet(ca.1,5Jahre mit 1.7.3) und es lief wunderbar!
nun wechsle ich zu Joomla 1.6 und habe schon so meine Probleme.
Joomla 1.6 läuft auf dem Server ohne Probleme.

1.7.3 zeigt keine Fehlermeldungen, aber laufen tuts auch nicht?
denke mal diese Probleme sind ein und das selbe, aber welches, würde mich über Hilfe sehr freuen! Danke!!!!!!

- Fehlerinfo bei den Templates:
die Sprachdateien der Templates fkt. nicht

im Menü der Templates zeigt Joomla folgende Meldung:
Strict Standards: Declaration of JButtonPopup::fetchId() should be compatible with that of JButton::fetchId() in S:\xampp\htdocs\libraries\joomla\html\toolbar\button\popup.php on line 78

- Fehler mit der CSS Gallery http://www.bretteleben.de/lang-de/joomla/css-gallery/-anleitung-plugin-code.html
beim öffnen im Frontend eines Beitrags mit der CSS Gallery kommen folgenden Fehlermeldungen:

Strict Standards: Only variables should be assigned by reference in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 79

Strict Standards: Non-static method plgContentCssgalleryHelper::beSortImages() should not be called statically, assuming $this from incompatible context in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 149

Strict Standards: Non-static method plgContentCssgalleryHelper::beResizeImg() should not be called statically, assuming $this from incompatible context in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 190

Strict Standards: Non-static method plgContentCssgalleryHelper::beResizeImg() should not be called statically, assuming $this from incompatible context in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 192

Strict Standards: Non-static method plgContentCssgalleryHelper::beResizeImg() should not be called statically, assuming $this from incompatible context in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 190

Strict Standards: Non-static method plgContentCssgalleryHelper::beResizeImg() should not be called statically, assuming $this from incompatible context in S:\xampp\htdocs\plugins\content\cssgallery\cssgallery.php on line 192

- Fehler bei der Installation des Pakete von PhocaGallery http://www.phoca.cz/phocagallery
ein leeres Fenster erscheint mit Anzeige in der Adressleiste:
http://localhost/administrator/index.ph ... ew=install

im Bild ist diese Meldung:
Fatal error: Maximum execution time of 30 seconds exceeded in S:\xampp\htdocs\libraries\joomla\filesystem\file.php on line 344
Last edited by Cobra on 13. May 2011 07:06, edited 2 times in total.
mfg und Vielen Dank!
User avatar
Cobra
 
Posts: 26
Joined: 13. October 2010 08:54
Location: Österreich
Operating System: Win XP, 1.7.7 USB Lite

Re: 1.7.4 und Joomla 1.6 unstable

Postby Cobra » 09. May 2011 10:35

Hi Wole

beide, 1.7.3 (ohne Fehlermeldung), 1.7.4 (mit Fehlermedlung) zeigen gleiches Verhalten, wird ja nur an den Einstellungen liegen

stimmt, hast schon Recht! die Einstellungen wenn ich das richtig interpretiere muss ich in der php.ini machen, was wieder zu xampp gehört.

trotzdem vielen Dank!
mfg und Vielen Dank!
User avatar
Cobra
 
Posts: 26
Joined: 13. October 2010 08:54
Location: Österreich
Operating System: Win XP, 1.7.7 USB Lite

Re: 1.7.4 und Joomla 1.6 unstable

Postby Cobra » 09. May 2011 10:47

die Lösung ist in der php.ini die Zeit höher und den ErrorLog deaktiveren. (für alle die auf der Suche sind...)
mfg und Vielen Dank!
User avatar
Cobra
 
Posts: 26
Joined: 13. October 2010 08:54
Location: Österreich
Operating System: Win XP, 1.7.7 USB Lite

Re: 1.7.4 und Joomla 1.6 unstable

Postby Cobra » 13. May 2011 07:13

eine weiter Sache möcht ich hier ansprechne, auch mit dem Unwissen ob das xampp betrifft.
auf meinem Nas habe ich diese Verzögerungen nicht, somit kann ich eben xampp hier nicht ausschliessen.
ev. finden sich gute Infos / Tips :D

Anbei ein Foto, das Problem sind Verzögerungszeiten von gut und geren 5s und das bei jedem Zugriff.. ?
Image
mfg und Vielen Dank!
User avatar
Cobra
 
Posts: 26
Joined: 13. October 2010 08:54
Location: Österreich
Operating System: Win XP, 1.7.7 USB Lite


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests