xampp startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp startet nicht

Postby dbosli » 01. March 2004 16:17

Ich habe soeben auf meinem Notebook mit Win XP Pro drauf den xampp für Win32 installiert - d.h. entpackt und wollte den Service starten der Apache kommt aber nicht hoch ... :(

Now we Start Apache2 :)
Der Name für den Dienst ist ungültig.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2185 eingeben.

Auch ein Start ohne Service funktioniert nicht ... :(

:?: Was mache ich da falsch??? :?:
User avatar
dbosli
 
Posts: 8
Joined: 01. March 2004 16:06

Postby Kristian Marcroft » 01. March 2004 16:31

Hi,

hierfür kann es mehrere Gründe geben.

1. hast du das Setup durchgeführt? Einfach entpacken und starten ist nicht.
2. XP mit SP1? ohne XpAntiSpy oder TweakXp Pro oder ähnlichem.
3. Firewall und/oder Viriscanner deaktiviert?

Was sagt Apache, wenn du ihn via Batch startest (nicht via Batch als service installieren)

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby dbosli » 01. March 2004 16:48

Zu 1: Ja natürlich, nach dem entpacken habe ich das setup_xampp.bat laufen lassen.

Zu 2: XP SP1 soweit ich weis ohne all den zusatz.
Zu 3: Nein, habe ich nicht. Konnte aber auch keine entsprechenden Aktivitäten feststellen, weder im Log noch direkt beim Starten. Das muss ich vielleicht noch einmal näher anschauen. Muss jetzt aber in die Schule ...
Bin mir aber nicht sicher ob er da wirklich ein Problem hat nach denn beim manuellen Start bekome ich folgendes:

C:\xampp>C:\xampp\apache_start.bat
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to
address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Tönt ganz danach, dass ein anderer Web-Server schon laufen würde nur weiss ich von nichts .... :? :? :?


Gibts vielleicht einen Hinweis was den Socket belegen könnte ??????
User avatar
dbosli
 
Posts: 8
Joined: 01. March 2004 16:06


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests