mysql_start.bat: schließt sich gleich wieder

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mysql_start.bat: schließt sich gleich wieder

Postby makese » 29. February 2004 14:05

hallo

hab leider nichts passendes in faq und so gefunden .. drum stell ich hier mal die peinliche frage

hab xamp installiert auf (e:/ordner /ordner...) halt auf ner seperaten platte in ein unterverzeichniss
- win xp
- firewalll
- hab internetverbindung an (hinter router dsl)

... bei klick auf "mysql_start.bat" öffnet sich die kommandozeile (firewall meldet internetzugriffswunsch von xamp .. egal ob zugelassen oder nicht) und geht gleich wieder zu

was hab ich verbockt ???


danke makese
makese
 
Posts: 10
Joined: 29. February 2004 13:56

Gleiches Problem!!

Postby genossetom » 02. March 2004 22:26

Hallo!

Ich habe leider fast genau das gleiche Problem: Nach Gesamtinstallation lassen sich der Apache und MySql einwandfrei starten. Ich arbeite damit (nur local) und alles funktioniert prima.

Beende ich meine Arbeit und beende MySQl und den Apache und starte diese irgendwann neu, läuft zwar der Server, aber das MySQL-Fenster bleibt nur wenige Sekunden offen.

Nach De- und Neuinstallation genau das gleiche Spielchen - zum Verzweifeln!

Daher dringende (Ab-)Hilfe gesucht!
genossetom
 
Posts: 2
Joined: 02. March 2004 22:19

Postby Themenmixer » 03. March 2004 09:09

Ich tippe darauf, dass MySQL noch läuft ... Ein einfaches schließen der DOS-Box reicht nicht, um MySQL zu beenden ...
----

http://www.themenmix.de - die Homepage
http://www.themenmixer.de - das Weblog
Themenmixer
 
Posts: 1
Joined: 03. March 2004 09:08

Postby Kristian Marcroft » 03. March 2004 13:02

Hi,

und ich tippe darauf, das die my.cnf nicht die richtige ist.
Bitte suche im XAMPP Verzeichnis mal nach "my.cnf-nt"
Wennst diese Datei gefunden hast, kopierst sie nach C:\ und benennst sie um in my.cnf.
Dann startest mySQL nochmal...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Tut leider immer noch nicht...

Postby genossetom » 06. March 2004 21:53

Hallo Themenmixer!

Vielen Dank für Deine Antwort. Da ich MySQl immer über die entsprechende .bat-Datei geschlossen habe, scheidet dies als Fehler schon einmal aus (wäre schön gewesen, wenn das mein Fehler gewesen wäre!). :(

Hallo KriS!

Auch Deine Antwort hat leider nicht geholfen. :( Ich habe die Datei wie empfohlen kopiert und umbenannt, leider verabschiedet sich MySQl wieder nach ca. 3 Sekunden.
Ich habe übrigens die Mini-Version, die in einem Verzeichnis c:\xampp\minixampp liegt.
Muss die my.cnf Datei auch in diesem Verzeichnis sein? Ich habe sie nur im Unterverzeichnis mysql\bin gefunden. Dort lagern auch eine my.cnf, eine my.cnf-old, eine mycnf-nt und eine my.cnf-nt.old.

Ist ein echter Mist, im Forum gibt es viele Fragen genau zu meinem Problem, aber ich habe noch keine richtige Antwort gefunden.

Komisch ist schon, dass es nach der Neuinstallation einmal richtig gut läuft, dann aber nicht mehr. :?

Ich würde mich über weitere Ideen und Anregungen freuen, überlege aber auch, ob ich nicht apache, php, mysql und mysqladmin einzeln installiere und nach einer Anleitung konfiguriere.

Vielen Dank noch einmal an Themenmixer und KriS!
genossetom
 
Posts: 2
Joined: 02. March 2004 22:19


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests