XAMPP Start-fehler?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Start-fehler?

Postby JensEBeck » 27. February 2004 20:43

hi ...
ich habe ein problem, beim Starten von XAMPP.
Erst ging es ne Wile, denn hab ich alles runtergeschmissen und neu installiert.
Jetzt geht nix mehr.
Die konsole schließt sich sofort wieder und gibt kurz davor folgende meldung aus(log):

Code: Select all
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\1. Apache>C:\XAMPP\xampp\apache_start.bat
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
Das System kann den angegebenen Pfad nicht finden.

C:\Dokumente und Einstellungen\1. Apache>


In der apace_start.bat
steht folgendes:

Code: Select all
@echo off
echo Diese Eingabeforderung nicht waehrend des Running beenden
echo Bitte erst bei einem gewollten Shutdown schliessen
echo Please close this command only for Shutdown
echo Apache 2 is starting ...
apache\bin\apache.exe


der pfad

apache\bin\apache.exe


ist aber vorhanden ?!
Was ist falsch ?
ich bin schon am verzweifeln .. :(

JensEBeck
JensEBeck
 
Posts: 19
Joined: 27. February 2004 20:34

Postby steini » 27. February 2004 21:16

hast du schon die setup_xampp.bat ausgeführt?.. ansonsten bekommst du probleme mit dem apache ..

so long
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
Operating System: Windows 10 Tech Preview

setup

Postby JensEBeck » 27. February 2004 21:17

klar hab ich die ausgeführt ...
bin doch nich bloede ..
glaub ich

JensEBeck
JensEBeck
 
Posts: 19
Joined: 27. February 2004 20:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests