XAMPP-Stick mit Subversion

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP-Stick mit Subversion

Postby neufra » 07. April 2011 10:03

Hallo allerseits,

ich habe versucht das letzte XAMPP (1.7.4) auf einer externen Festplatte mit Subversion zum Laufen zu bringen. Dazu habe ich auch mod_dav_svn.so und mod_authz_svn.so (beide Version 1.6.16) in das Verzeichnis \xampp\apache\modules kopiert. Danach habe ich auf der externen Platte zuerst setup_xampp.bat und danach apache_start.bat aufgerufen aus einem cmd-prompt aus aufgerufen. Dabei bekam ich folgende Fehlermeldung:

Image

Hat irgendjemand eine Ahnung wie das zu umgehen ist?
Bin für jede Info dankbar

Franz-Georg
neufra
 
Posts: 4
Joined: 25. July 2009 18:09
Location: A-8580 Köflach

Re: XAMPP-Stick mit Subversion

Postby neufra » 07. April 2011 11:46

Hallo,

erstmal danke für die Info. Selbstverständlich habe ich auch die entpsrechenden dll's (libdb44.dll, libeay32.dll und die ssleay32.dll) sowohl ins apache\bin als auch ins apache\modules Verzeichnis kopiert. Aber die Fehlermeldung ist dieselbe. xampp liegt direkt im root also kann es kein Problem mit langen Namen geben wie sonst üblich.

Und jetzt der Hammer schlechthin: "Einfach alle DLLs der Subversion Binaries in das Modules-Verzeichnis des Apache kopieren"

Und das Dingens funzt.

Danke nochmal für den Tip mit Goolge, hab beim esten googlen nicht das passende gefunden da ich nur nach mod_dav_svn.so und "nicht geladen" gesucht habe.
neufra
 
Posts: 4
Joined: 25. July 2009 18:09
Location: A-8580 Köflach


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests