zendOptimizer

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

zendOptimizer

Postby TConnect » 24. March 2011 11:29

Hallo zusammen,

ich habe gestern eine neue Installation von XAMPP in der Version 1.7.4 und nachdem ich die mit dem Zend Encoder encodeten Scripte vom alten Server rüber kopiert habe, bekomme ich dauernd die Fehlermeldung, dass die ausführbaren Scripte doch encoded seien und ich doch bitte den Zend Optimizer ab Version 3.0.0 installieren solle. Laut der readme_de.txt ist dieser aber schon mitgeliefert und die phpinfo() zeigt mir zumindestens an, dass Zend installiert ist (Laut Angabe Zend Engine v2.3.0 mit einem Copyright 2006-2010). Ich finde in den Basic-Settings auch einige Zend-Variabeln.

Was mich nun wundert ist, dass dieselben PHP Dateien, die unter der XAMPP Version 1.6.5 problemlos laufen unter der 1.7.4 Version nicht mehr funktionieren. Ich habe auch die php.ini Dateien der beiden Installationen verglichen und noch mal den [Zend]-Abschnitt mit den korrekten Pfaden in die neue php.ini integriert (Einstellungen für die Werte für zend_extension_ts etc.). Aber auch nach einen Apache-Neustart hat sich da nix verbessert.

Weiß jemand von euch, wie ich das Problem weiter eingrenzen kann?

Liebe Grüße
Tim
TConnect
 
Posts: 100
Joined: 31. March 2004 22:26

Re: zendOptimizer

Postby TConnect » 24. March 2011 17:53

OK also ich habe einfach die XAMPP Version 1.6.1 vom alten Server kopiert und dann einfach über die setup_xampp.bat die Pfade neu angepasst. Das hat dann geklappt. Allerdings wäre ich ja doch gerne auf ein neueres System umgestiegen. Schade, dass das
nicht geklappt hat.

Die php.ini habe ich jeweils verglichen und ich hatte sicher gestellt, dass die Pfade korrekt angegeben waren, die für den Zend Manager gebraucht wurden. Ich habe auch einen neuen Zend Optimizer von zend.com runter geladen und installiert. Nix. Hat einfach nicht funktioniert... grmpf.

Vielleicht hat ja jemand noch eine Lösung?

LG TConnect
TConnect
 
Posts: 100
Joined: 31. March 2004 22:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests