Problem Installation Joomla Xampp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem Installation Joomla Xampp

Postby Knautschzone » 18. March 2011 21:27

Im Moment stehe ich so ziemlich am Berg! Ich habe xampp-win32-1.7.4-VC6 installiert. Dann habe ich, wie es in der Anleitung beschrieben ist, joomla in das Verzeichnis htdocs/joomla entpackt. Dann versuchte ich über http://localhost/installation die Installation vorzunehmen. Es zeigt sich dabei folgender Fehler:
The requested URL /joomla/installation was not found on this server.

Wenn ich http://localhost eingebe. Erscheint folgende Meldung im Browser:
It works!

Bei der Eingabe http://localhost/joomla zeigt sich folgende Meldung:
Index of /joomla

* Parent Directory
* CHANGELOG.php
* COPYRIGHT.php
* CREDITS.php
* INSTALL.php
* LICENSE.php
* LICENSES.php
* administrator/
* cache/
* components/
* configuration.php
* configuration.php-dist
* htaccess.txt
* images/
* includes/
* index.htm
* index.php
* index2.php
* language/
* libraries/
* logs/
* media/
* modules/
* plugins/
* robots.txt
* templates/
* tmp/
* xmlrpc/

zudem kann ich auf nicht auf http://localhost/phpmyadmin zugreifen. Es zeigt sich auch eine Fehlermeldung. Ihr seht ich stehe so ziemlich am Berg. Gibt es jemand der mir weiterhelfen kann. Ihr seid meine letzte Hoffnung!!!!
Knautschzone
 
Posts: 1
Joined: 18. March 2011 20:46

Re: Problem Installation Joomla Xampp

Postby Nobbie » 19. March 2011 12:05

Knautschzone wrote:Bei der Eingabe http://localhost/joomla zeigt sich folgende Meldung:
Index of /joomla

* Parent Directory
* CHANGELOG.php
* COPYRIGHT.php
* CREDITS.php
* INSTALL.php
* LICENSE.php
* LICENSES.php
* administrator/
* cache/
* components/
* configuration.php
* configuration.php-dist
* htaccess.txt
* images/
* includes/
* index.htm
* index.php
* index2.php
* language/
* libraries/
* logs/
* media/
* modules/
* plugins/
* robots.txt
* templates/
* tmp/
* xmlrpc


Da fehlt komplett das Installationsverzeichnis, wahrscheinlich hast Du kein vollständiges Joomla heruntergeladen, sondern nur irgendein Update o.ä.. Ich habe gestern als Test dann auch mal Joomla 1.6.1 heruntergeladen und lies sich einwandfrei installieren.

P.S.: Ich sehe gerade, dass Du stattdessen ein INSTALL.php hast - da hast Du irgendetwas uraltes (wo auch immer her) installiert. Lade mal das neueste herunter und versuche es damit.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests