Apache sehr langsam

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache sehr langsam

Postby Raicoon » 13. March 2011 16:52

Guten Tag, ich habe heute auf meinem Computer XAMPP für Windows instaliert, Version 1.7.3..
Die installation ist problemlos verlaufen es kamen keine Fehlermeldungen oder sonst etwas, ich kann auch das Control Panel starten. Das Problem nun ist aber das wenn ich die seite http://localhost aufrufen will, dauert diese extrem lange bis zu 20 Sekunden, aber die wird aufgerufen. Mit 127.0.0.1 kann ich überhaupt keine verbindung herstellen. Ich habe auch schonmal meine Firewall und Antivirus und alle anderen Programme ausgemacht und nur XAMPP am laufen gehabt, aber es ist immer noch langsam.
Ich habe Windows 7 64 Bit die CPU und RAM Auslastung sind so wie immer nichts großes verändert.
Ich hoffe einer von euch kann mir weiterhelfen.
Raicoon
 
Posts: 3
Joined: 13. March 2011 16:44

Re: Apache sehr langsam

Postby Nobbie » 13. March 2011 20:53

Mach mal eine Shell auf ("Zubehör"->"Eingabeaufforderung") und führe dort mal den Befehl "ping localhost" aus.

Wie sieht das Antwortverhalten aus?
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04

Re: Apache sehr langsam

Postby Raicoon » 13. March 2011 21:36

4 Pakete gesendet 4 erhlaten 0% verlusst, aber die Meldung kam als ich Apache an und einmal aus hatte.
Raicoon
 
Posts: 3
Joined: 13. March 2011 16:44

Re: Apache sehr langsam

Postby Altrea » 13. March 2011 21:40

Wichtig wäre zu welcher IP localhost in deinem Ping Bericht aufgelöst wird (127.0.0.1 oder ::1) und wie die Reaktionszeiten aussehen.
Also am besten mal den gesamten Bericht hier reinkopieren.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache sehr langsam

Postby Nobbie » 13. March 2011 21:59

Raicoon wrote:4 Pakete gesendet 4 erhlaten 0% verlusst, aber die Meldung kam als ich Apache an und einmal aus hatte.


Was für eine armselige Antwort...

Altrea wrote:Wichtig wäre zu welcher IP localhost in deinem Ping Bericht aufgelöst wird (127.0.0.1 oder ::1) und wie die Reaktionszeiten aussehen.
Also am besten mal den gesamten Bericht hier reinkopieren.


Das hätte ich auch erwartet.
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04

Re: Apache sehr langsam

Postby Raicoon » 13. March 2011 22:34

C:\>ping localhost

Ping wird ausgeführt für ***** [127.0.0.1] mit 32 Bytes Daten:
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 127.0.0.1:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\>
Raicoon
 
Posts: 3
Joined: 13. March 2011 16:44

Re: Apache sehr langsam

Postby Nobbie » 14. March 2011 09:38

Erzähl doch mal von Dir aus ein bißchen mehr, das ist so mühselig, immer wieder die gleichen Fragen zu stellen. Du willst doch, dass man Dir hilft, nicht umgekehrt.

a) was für ein Windows ist es genau
b) wo ist Xampp installiert
c) verhalten sich die Browser alle gleich
d) hast Du irgendwelche "Blocksoftware" geladen (Pornoblocker etc.)
e) ist es eine "jungfräuliche" Originalinstallation, oder hast Du irgendetwas installiert (unter Xampp)
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04

Re: Apache sehr langsam

Postby Altrea » 14. March 2011 09:57

Wichtig wäre auchmal zu wissen, ob du deine Antiviren-Software und Firewall (falls du unnötigerweise eine Softwarefirewall benutzt) mal komplett deinstalliert statt nur ausgeschaltet hast.
Leider führt das deaktivieren der Software nicht immer zum gewünschten Erfolg.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache sehr langsam

Postby walber2409 » 18. March 2011 12:23

Hi, ich habe dasselbe Antwortzeitverhalten. Ping-Protokoll:
C:\Users\walber2409>ping 127.0.0.1

Ping wird ausgeführt für 127.0.0.1 mit 32 Bytes Daten:
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 127.0.0.1:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

Das sieht alles ziemlich normal aus. Deshalb glaube ich auch nicht an ein DNS-Problem.

Virenscanner : Norton, V17.8, Windows-Firewall (Firewall ausschalten bringt übrigens auch nichts ... was auch ?

Sind Probleme mit anderen Anwendungen bekannt, die XAMPP potentiell verlangsamen ?
Windows
Mein System: WIN 7
MfG und vielen Dank im voraus!

walbo
walber2409
 
Posts: 29
Joined: 15. June 2004 07:20
Location: Nürnberg


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests