Streaming Server Performanceproblem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Streaming Server Performanceproblem

Postby smashed » 13. March 2011 01:29

Hallo,

ich habe folgendes Problem:
Ich versuche eine Art Streamserver für das lokale Netzwerk zu erstellen. Mein Mitbewohner und ich haben eine große Anzahl an Filmen und wollen diese über eine Webseite im lokalen Netzwerk zur Verfügung stellen. Dabei klickt man auf einen Link zum Film und dieser wird dann mit dem DivX Plugin (oder ähnlichem) im Browser abgespielt. Die Videos binde ich über das Embed-Tag in die Seite ein. Das ganze geschieht dynamisch via PHP. Soweit so gut, es funktioniert auch alles nur ist der Zugriff viel zu langsam, dabei macht es keinen Unterschied ob vom lokalen Rechner oder über das Netzwerk zugegriffen wird. Nach dem Klick auf den Link dauert es teilweise Minuten bis abgespielt wird, manchmal stürzt sogar der Browser (Firefox wird verwendet) ab. Getestet wurden kleinere Files (ca 200MB) aber auch größere (1,5 GB). Dabei scheint die größe des Videos keinen Einfluss auf die Ladezeit zu haben. Verwendet wird XAMPP in der Version 1.7.3 unter Windows 7 64 Bit.
Ist es möglich, dass die Ursache des Problems eine fehlerhafte bzw. unvorteilhafte Konfiguration von XAMPP bzw Apache ist ? Aktuell läuft XAMPP mit der unveränderten Standardkonfiguration.

Danke schonmal im voraus !
smashed
 
Posts: 1
Joined: 13. March 2011 01:14

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests