Bandbreite schlecht mit XAMPP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bandbreite schlecht mit XAMPP

Postby d3Xter » 25. February 2011 19:09

hi all

ich habe seit kurzem auf meinem windows-server XAMPP für meine domain-verwaltung installiert und alles läuft so weit gut :wink:

allerdings gibt es noch ein problem mit xampp
meine bandbreite der downloads die ich anbiete, ist auf ca 200-250kb/s gesunken seit dem ich xampp auf dem server benutze

vorher hatte ich plesk auf meinem win-server und konnte (mit meinem kabel deutschland zugang) ohne problme mit 3mb/s die downloads saugen
jetzt mit xampp sind nur maximal 250 kb/s drin, da kann doch was nicht stimmen?
vor schreck hab ich diverse testdateien gedownloadet mit dem ergebniss das es eindeutig am xampp liegt, mit plesk hat es ausserdem ja auch funktioniert
und mein server hat eine 1gb anbindung

ich biete viele gamemovies als download an, die gern auch mal größer als 1gb sind, die aber jetzt mit maximal 250kb/s rate anzubieten ist in der heutigen zeit unvertretbar :roll:

kann mir einer weiter helfen? bzw gibt es lösungswege für das xampp-prob? oder ist das eine laune von xampp wo man mit leben muss??? :(

gruß
dex
d3Xter
 
Posts: 2
Joined: 25. February 2011 18:52

Re: Bandbreite schlecht mit XAMPP

Postby Nobbie » 25. February 2011 23:10

d3Xter wrote:mit plesk hat es ausserdem ja auch funktioniert


Ich wußte gar nicht, dass plesk ein Webserver ist. Dann benutze doch einfach plesk statt Xampp.

d3Xter wrote:und mein server hat eine 1gb anbindung


Wow - welcher Provider bietet eine 1gb Leitung an? Was kostet das, wo gibt es das?
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04

Re: Bandbreite schlecht mit XAMPP

Postby WilliL » 26. February 2011 16:27

Nobbie wrote:Wow - welcher Provider bietet eine 1gb Leitung an? Was kostet das, wo gibt es das?

Nur eine Frage des Geldes :lol: , gibt es.
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: Bandbreite schlecht mit XAMPP

Postby d3Xter » 26. February 2011 19:18

hallo

es ist kein webserver, hab ich nie erwähnt
ich habe ich plesk runtergeschmissen weil es auf windows ziemlich scheisse läuft und weil es ein absoluter ressourcenfresser ist

und es wäre schön wenn mir einer mal was "konstruktives" antworten könnte :roll:
achso, meine xampp version ist 1.7.4 falls das von wichtigkeit ist

danke :wink:
d3Xter
 
Posts: 2
Joined: 25. February 2011 18:52

Re: Bandbreite schlecht mit XAMPP

Postby spirit66 » 27. February 2011 09:03

Hi,

schon mal mit 1.7.3 probiert?

Es gibt ja auch noch den Uniform Server, vielleicht ist der schneller? http://www.uniformserver.com/ Die Carbo-6.1.4 laeuft bei mir auf localhost ohne Probleme.

Servus
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Bandbreite schlecht mit XAMPP

Postby Nobbie » 27. February 2011 12:53

d3Xter wrote:es ist kein webserver, hab ich nie erwähnt


Und wie lädt man (mit Xampp) Dateien herunter?

d3Xter wrote:ich habe ich plesk runtergeschmissen weil es auf windows ziemlich scheisse läuft und weil es ein absoluter ressourcenfresser ist


Vor allem ersetzt plesk nicht Xampp und umgekehrt auch nicht - wozu das ganze?

d3Xter wrote:und es wäre schön wenn mir einer mal was "konstruktives" antworten könnte :roll:


Tja, so ist das, wie man in den Wald ruft....

Von Deinen "Infos" ist nichts wirklich verwertbares dabei. Mit Xampp kann man keine Windows Domains verwalten und mit plesk kann man keine Dateien zum Download anbieten. Ziemlich schräges Zeug.

d3Xter wrote:achso, meine xampp version ist 1.7.4 falls das von wichtigkeit ist


Vielleicht später - so lange hier noch niemand weiß, wie man Dateien von Deinem Server herunterlädt (unter Benutzung von Xampp, aber ohne Webserversoftware), kann sowieso keiner etwas dazu sagen.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04

Re: Bandbreite schlecht mit XAMPP

Postby Kagome » 02. April 2011 09:34

*bump*

Ich habe das gleiche Problem und nun stundenlang gegoogelt. (XAMPP 1.7.4, Win2k3 Server)
Ich habe nun eine Lösung gefunden, die bei mir den Speed von 350kb/s auf 4,6MB/s erhöhte, was zwar noch nicht optimal ist aber besser wie vorher.

Quelle: http://www.apachelounge.com/viewtopic.php?t=2324

in der httpd.conf
EnableSendfile Off
aktivieren (standartmäßig ist das mit einer # davor auskommentiert), neustarten und nochmals testen.
Kagome
 
Posts: 27
Joined: 15. March 2007 20:12
Operating System: Win 2003 / XP / 7


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests