Version 1.7.4 Alert bei CPanel Start

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Version 1.7.4 Alert bei CPanel Start

Postby spirit66 » 23. February 2011 07:29

Hi,

bin von einer aelteren XAMPP Version (?) auf die aktuelle 1.7.4 umgestiegen. Soweit laeuft alles gut, nur der Alert beim starten des CPanel nervt etwas.
Image
Wie kann man diesen Alert abstellen bzw. was ist der Grund dafuer?
So schaut das Panel mit dem Error-Hinweis aus.
Image

Danke
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Version 1.7.4 Alert bei CPanel Start

Postby Nobbie » 23. February 2011 11:42

spirit66 wrote:Wie kann man diesen Alert abstellen bzw. was ist der Grund dafuer?


Der Grund dafür ist, wenn man 1.7.4 einfach über eine Vorgängerversion drüber klatscht anstatt eine saubere De-installation und danach Neu-Installation durchzuführen. Irgendetwas wird dabei zerschossen, es hat noch keiner beschrieben, wie man diesen Querstand behebt.
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04

Re: Version 1.7.4 Alert bei CPanel Start

Postby spirit66 » 23. February 2011 15:55

Hi,
ok, das dachte ich mir auch, dass es der Grund fuer diesen Alert ist. Aus diesem Grund habe ich wieder alles deinstalliert und die 1.7.4 nochmals ganz frisch installiert. Der Alert ist aber geblieben. Ich habe leider keine Idee, wo ich nachschauen sollte und vielleicht noch etwas bereinigen koennte.
Servus
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Version 1.7.4 Alert bei CPanel Start

Postby Nobbie » 23. February 2011 16:07

spirit66 wrote:Hi,
ok, das dachte ich mir auch, dass es der Grund fuer diesen Alert ist. Aus diesem Grund habe ich wieder alles deinstalliert und die 1.7.4 nochmals ganz frisch installiert. Der Alert ist aber geblieben. Ich habe leider keine Idee, wo ich nachschauen sollte und vielleicht noch etwas bereinigen koennte.


Das ist das Problem - man kann das nicht mehr sauber De-Installieren, weil da irgendetwas überklatscht wurde, was dann übrig bleibt. Wenn sich kein Xampp Entwickler dazu meldet, was der Sinn der Fehlermeldung ist und wie man sie umgeht, wird sie wohl nicht verschwinden.
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04

Re: Version 1.7.4 Alert bei CPanel Start

Postby spirit66 » 24. February 2011 08:11

Hi,

mir war das jetzt zu bloed und darum bin ich zurueck auf 1.7.3. Da nervt mich nun kein Alert mehr. :lol:

Servus
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Version 1.7.4 Alert bei CPanel Start

Postby neo2001 » 25. February 2011 23:56

Habe das gleiche Probleme - und zwar auf einem komplett frisch aufgesetzten System - da war nie eine ältere XAMPP-Version installiert.

System ist Windows 7 x64 mit SP1 (evtl. hat es mit letzterem was zutun!?)

Installationsverzeichnis ist c:\xampp - also die Vorgabe.
neo2001
 
Posts: 1
Joined: 25. February 2011 23:53

Re: Version 1.7.4 Alert bei CPanel Start

Postby spirit66 » 26. February 2011 08:19

Hi,

da empfehle ich doch auch auf 1.7.3 zurueck zu gehen. :D

Ich hatte auch noch ein anderes Problem bei der Installation einer extension wo ein SQL Statement moniert wurde und zwar dieses
Code: Select all
CREATE TABLE IF NOT EXISTS ...... TYPE=MyISAM ... CHARACTER SET utf8
etc. Mit 1.7.3 war's dann kein Problem mehr.

Ich verwende W7 Ultimate 64 Bit, ob es damit zusammenhaengt oder ob es die verwendete MySQL-Version ist muessen die Experten beantworten.

Servus
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Version 1.7.4 Alert bei CPanel Start

Postby Nobbie » 26. February 2011 11:22

spirit66 wrote:Ich verwende W7 Ultimate 64 Bit, ob es damit zusammenhaengt oder ob es die verwendete MySQL-Version ist muessen die Experten beantworten.


Es liegt an der verwendeten (neuen) MySQL Version. Da wird das Schlüsselwort "TYPE" nicht mehr unterstützt, das heißt heute "ENGINE":

Code: Select all
CREATE TABLE IF NOT EXISTS ...... ENGINE=MyISAM ... CHARACTER SET utf8
Nobbie
 
Posts: 8769
Joined: 09. March 2008 13:04

Re: Version 1.7.4 Alert bei CPanel Start

Postby spirit66 » 27. February 2011 08:57

Hi,

diese Aenderung in MySQL fand ich auch heraus. Leider hat ein modifiziertes Statement ueberhaupt nichts daran geaendert, dass ich die Extension nicht komplett installieren konnte. Die 1.7.3 Version machte keine Probleme und ich hatte auch keinen Bock hier lang rumzusuchen.

Mein Ratschlag ist, bei Problemen mit 1.7.4 lieber wieder auf 1.7.3 zu gehen.

Servus
Rudolf Aigner
spirit66
 
Posts: 7
Joined: 23. February 2011 07:12

Re: Version 1.7.4 Alert bei CPanel Start

Postby Pixelwizard » 28. February 2011 07:20

...das ist schlicht eine fehlerhafte Verknüpfung.

im Xampp-Verzeichnis...SRC/xampp-control-panel/xampp.exe (das ist das Root-Verzeichnis, welches "angemotzt" wird.)

Neuen Shortcut anlegen, fertig.

Wenn man darüber startet, dann kommt keine Fehlermeldung mehr und der Statuschekc wird sofort ausgeführt.

Viel Spass!
Pixelwizard
 
Posts: 2
Joined: 28. February 2011 07:14

Re: Version 1.7.4 Alert bei CPanel Start

Postby dare777 » 01. March 2011 18:08

also ich habe eben 1.7.4 neu auf einem w7 ultimate x64 system installiert und als einzige änderung d:\xammp statt c:\ vorgenommen..

alle batches beim setup sind auch erfolgreich durchgelaufen und xampp meldete sich als "erfolgreich" installiert, jedoch..
Image
erhalte ich einen ähnlichen fehler beim starten des control panels.. allerdings mit der fehler id 3

Image
bisweilen konnte ich keine einschränkungen, von dem nervigen "popup" mal abgesehen, feststellen...
hatte vorher weder xampp noch sonstwelche server oder datenbank software installiert, eine neue verknüpfung bringt auch nix...
denn der fehler ist auch bei direktem start der exe aus dem xampp-verz reproduzierbar!
mfg dare

ps.: habs eben nochmal auf ein w7 enterprise x32 system draufgebügelt und diesmal von einer pfadänderung abgesehen... xampp startet fehlerfrei!
pss.: x64-bug o0?
dare777
 
Posts: 1
Joined: 01. March 2011 17:46


Return to XAMPP für Windows

Who is online

Users browsing this forum: wodim and 19 guests