XAMPP Fehler beim Starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Fehler beim Starten

Postby thecrazykaktus » 09. February 2011 15:15

Hi Leute, habe mir heute XAMPP in der Version 1.7.4 gezogen und installiert.

Jedoch erhalte ich beim Start einen Fehler! der wie folgt aussieht:

Image

Dieser fehler fürht dazu das aus einem Grund auch kein mysql funktioniert und ich auch phpmyadmin nicht öffen kann! Vielleicht kann mir einer Helfen!

Habe WIndows7 x64 und habe Xampp im Verzeichniss D:\xampp installiert
thecrazykaktus
 
Posts: 3
Joined: 09. February 2011 15:10

Re: XAMPP Fehler beim Starten

Postby extrem101 » 10. February 2011 00:32

Selber Fehler hier unter Windows Server 2008 R2 x64, das kontrollpanel will einfach nicht starten.

evtl. ein case-sensitive Fehler?

C:\ vs c:\

Image
extrem101
 
Posts: 2
Joined: 17. February 2007 18:11

Re: XAMPP Fehler beim Starten

Postby thecrazykaktus » 10. February 2011 11:07

Komisch ist nur das wenn ich wieder XAMPP 1.7.3 draufmache alles Funktioniert es liegt definitiv an dieser Version warum auch immer!?
thecrazykaktus
 
Posts: 3
Joined: 09. February 2011 15:10

Re: XAMPP Fehler beim Starten

Postby extrem101 » 11. February 2011 03:00

das problem lässt sich aus der welt schaffen indem man in der registry den ordner der installtion löscht und die zip variante nutzt.

der xampp ordner ist unter HKEY_LOCAL_MACHINE/SOFTWARE/Wow6432Node

vermutlich genügt es schon den regeintrag zu löschen ohne erneut die zip variante zu laden.
extrem101
 
Posts: 2
Joined: 17. February 2007 18:11

Re: XAMPP Fehler beim Starten

Postby Falkentavio » 11. February 2011 11:14

extrem101 wrote:evtl. ein case-sensitive Fehler?

C:\ vs c:\
Nein, habe ich bereits ausprobiert. Habe es nochmal neu installiert und bei der Installation das C groß gemacht. Kein Unterschied.

Der Fehler liegt scheinbar bei Apache. Ich habe in die Ereignisanzeige von Windows geschaut und dort wird mir folgender Fehler zum Apache-Dienst gezeigt
Image
Falkentavio
 
Posts: 1
Joined: 11. February 2011 10:58

Re: XAMPP Fehler beim Starten

Postby WileCoyote » 11. February 2011 20:15

Der Fehler ist einfach zu beheben. Einfach in der Registry unter "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\xampp" den Eintrag "Install_Dir" von "c:\xampp" auf "c:\xampp\" ändern. Danach noch die Verknüpfung entsprechend anpassen und der Fehler ist weg.
WileCoyote
 
Posts: 2
Joined: 03. March 2007 13:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests