nur PHP updaten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

nur PHP updaten

Postby hagozi » 06. February 2011 12:27

Hallo,
ich habe eine prima laufende XAMPP Installation, die ich gerne lassen würde, wie sie ist.
Allerdings möchte ich ein anderes PHP installieren (PHP 5.3.5 mit VC9 kompiliert, weil ich php_imagick.dll benützen will).

Nun habe ich php-5.3.5-nts-Win32-VC9-x86.zip runtergeladen, entpackt, und in den Ordner xampp/php kopiert und dann vorsichtshalber den Rechner neu gestartet.

Wenn ich jetzt phpinfo aufrufe, wird nach wie vor behauptet, ich benütze PHP 5.3.1 und imagick funktioniert nach wie vor nicht.

Kann mir jemand bei der Sache helfen?

Grüße, Hago
hagozi
 
Posts: 24
Joined: 06. March 2008 09:50

Re: nur PHP updaten

Postby WilliL » 06. February 2011 12:51

geht nach xampp-Philopsophie nicht - dann sollte man besser die einzelnen Komponenten installieren.

Der ein oder andere wird es vemutlich hinbekommen aber ...
http://community.apachefriends.org/f/viewtopic.php?f=16&t=39655
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: nur PHP updaten

Postby Altrea » 06. February 2011 13:41

mit einem VC9 kompilierten PHP Paket wirst du das sowieso nicht hinbekommen, denn die sind mit den offiziellen Apache Binaries kompatibel.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests