Offline ja, Online nein (Win XP)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Offline ja, Online nein (Win XP)

Postby Ingo » 17. February 2004 17:40

Hallo,

ich habe folgendes Problem:
Der Apache, den ich mir fürs lokale testen aufgesetzt habe funktioniert problemlos. Allerdings nur solange ich offline bin.

Sobald ich eine Verbindung via LAN herstelle, wird mir bei der Eingabe von localhost oder 127.0.0.1 angezeigt:
Seite wird nicht gefunden.

Dabei läuft der Apache (zumindest laut TaskManager), ich habe im IE 6 schon die Einstellungen auf lokales Netzwerk verändert. Nichts geht. Erst wenn ich den Netzwerkstecker ziehe verläßt der Apache den Kriegspfad ;).

Hat einer ähnliche Probleme oder Lösungen *freu*. Das Problem trat nach meiner Erinnerung erst nach dem letzten XP Update auf...

Hoffe auf Hilfe,

Ingo
Ingo
 
Posts: 4
Joined: 17. February 2004 17:27

Postby Ingo » 18. February 2004 11:25

Hallo nochmal,

ich habe jetzt die Updates für Win XP deinstalliert, leider funktioniert es trotzdem genauso wie vorher. Mit Netzwerkstecker zeigt Apache Seite konnte nicht gefunden werden, ohne Netzwerk läuft alles bestens....

Außerdem habe ich mir jetzt meine Errorlogs mal angesehen und folgendes gefunden:

[Wed Feb 18 12:21:58 2004] [warn] (OS 121)Das Zeitlimit für die Semaphore wurde erreicht. : winnt_accept: Asynchronous AcceptEx failed.
[Wed Feb 18 12:21:58 2004] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Wed Feb 18 12:21:58 2004] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Wed Feb 18 12:21:58 2004] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Wed Feb 18 12:21:58 2004] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Wed Feb 18 12:21:58 2004] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.

Diese Meldungen erhalte ich nach jedem Aufruf.

Bitte weiterhin um Hilfe....
Ingo
 
Posts: 4
Joined: 17. February 2004 17:27

Und die Lösung ...

Postby Ingo » 18. February 2004 15:55

Auf die Lösung hat mich Ceelight gebracht.

Es lag an der Windows Firewall. Wieso die sich nach fast 1/2 Jahr problemlosen Betreibs eingeschaltet hat, wissen die Götter.

Im Bedarfsfall auf die entsprechende LAN-Verbindung gehen, dort auf Eigenschaften, den Reiter "erweitert" öffnen und die gemeinsame Nutzung der Internetverbindung aktivieren, unter Einstellungen dann noch Webserver freischalten. Fertig!


Ich hoffe, dem nächsten der diese Probleme hat hilfts.

So long,

Ingo
Ingo
 
Posts: 4
Joined: 17. February 2004 17:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests