Ein an das System angeschlossenes Gerät funktioniert nicht??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Ein an das System angeschlossenes Gerät funktioniert nicht??

Postby tom.3000 » 14. February 2004 20:16

Hallo,

ich habe heute versucht, Wamp zu installieren. Soweit funktioniert alles,
nur wenn ich in der php.ini den php_imap freigeben, erscheint beim Starten des Apaches die Fehlermeldung

Unknown(): Unable to load dynamic library 'C:\minixampp\php\extensions\php_imap.dll' - Ein an das System angeschlossenes Gerät funktioniert nicht.

und der Apache-Server startet nicht mehr.

Ich brauche das IMAP für die Installation von eGroupWare.

Woran kann das liegen? Soll unter Windows 98SE laufen.
Danke und Gruß
tom.3000
tom.3000
 
Posts: 2
Joined: 14. February 2004 16:36

Das war's...

Postby tom.3000 » 14. February 2004 22:37

Hallo,

ich hab das Problem inzwischen gelöst:

falls es euch interessiert:
ich habe den Patch, den Microsoft unter Q266772 anbietet, installiert, jetzt funktioniert alles.

Danke nochmal

tom.3000
tom.3000
 
Posts: 2
Joined: 14. February 2004 16:36

Re: Das war's...

Postby Bossi » 15. February 2004 00:54

tom.3000 wrote:...falls es euch interessiert:
ich habe den Patch, den Microsoft unter Q266772 anbietet, installiert, jetzt funktioniert alles.
.. tom.3000


sehr vorbildlich, danke :) ... dann hat der nächste mit dem gleichen problem sofort die passende lösung parat.
8) .. Gruß Bossi .. 8)
*****************
User avatar
Bossi
 
Posts: 100
Joined: 26. August 2003 08:25
Location: Kaiserslautern

Re: Das war's...

Postby wuschel » 14. April 2004 20:41

tom.3000 wrote:Hallo,

ich hab das Problem inzwischen gelöst:

falls es euch interessiert:
ich habe den Patch, den Microsoft unter Q266772 anbietet, installiert, jetzt funktioniert alles.

Danke nochmal

tom.3000


Hallo, wo findet man diesen Patch? Habe auf der M$-Seite nichts dergleichen gefunden...

Danke!!!
wuschel
 
Posts: 2
Joined: 14. April 2004 20:34

Re: Das war's...

Postby Wiedmann » 14. April 2004 21:06

wuschel wrote:Hallo, wo findet man diesen Patch? Habe auf der M$-Seite nichts dergleichen gefunden...

Danke!!!


Für Windows 95:
http://download.microsoft.com/download/ ... 72USA5.EXE

For Windows 98:
http://download.microsoft.com/download/ ... 72USA8.EXE

Bitte :-)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby wuschel » 15. April 2004 11:34

@Wiedmann:

VIELEN VIELEN DANK!!!!!!!!!!

hatte wie doof auf den M$ Seiten gesucht aber das Update nicht gefunden...
War schon am verzweifeln, da ich die imap Unterstützung für PHP dringend benötige. Jetzt zeigt mein Depands zwar immer noch fehlende Abhängigkeiten, jedoch startet PHP jetzt fehlerfrei. Dachte schon ich wäre zu doof das Ding zu konfigurieren....

Auch an dieser Stelle nochmal ein ganz dickes Lob an XAMPP!!!! Das ist echt klasse!!! Und die Hilfestellungen sind bewundernswert.

DANKE
wuschel
 
Posts: 2
Joined: 14. April 2004 20:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests