Problem mit phpmyadmin

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Re: Problem mit phpmyadmin

Postby Pitze » 28. December 2010 00:56

Error 403 95.156.192.242 22.12.2010 00:12:28 Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1

Zum einen Springt mir der Draht aus der Mütze wenn ich eine solche Fehlermeldung sehe. Das zeigt eindeutig das du absolut keine Ahnung hast was du da tust.
Zum anderen solange du via Localhost auf die IP("95.156.192.242" kommst glaube ich hat wole mit seiner Frage "ob du noch Herr über deinen Server bist " voll ins schwarze getroffen.
Ich kann dir nur raten den Server ab zu schalten und dich erst mal so gründlich wie möglich über den sicheren Betrieb eines Webservers und all seinen Zusatztools zu Informieren. Dein Server ist so offen wie ein Hangar für Jumbojets.
Hier geht es nicht mehr nur einfach um eine Software die man Installiert und benutzt, Fehler können hier ungeahnte Folgen nachsich ziehen.
Niemals unter keinen Umständen mit Xampp ans Netz ohne das fachliche Wissen über die einzelnen Komponenten.

PS. Wer hat den da versucht auf Webdav zu zugreifen?
Der grösste Vertrauensbruch ist der Blitzableiter auf der Kirchturmspitze
User avatar
Pitze
 
Posts: 210
Joined: 20. November 2003 21:38
Location: Huskvarna-Schweden
Operating System: Windows Vista

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests