Apache Probleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Probleme

Postby McMartens1977 » 11. February 2004 16:53

Hallo!
Ich habe auf meinem Laptop mit Windows ME xampp installiert. Danach habe ich nichts an der Konfiguration oder sonstigem geändert. Ich habe Apache auch nicht als Dienst intsalliert.
Als nächstes habe ich versucht über die apache_start Datei den Apache Server zu starten, und dann kam folgende Fehlermeldung im MS-Dos Fenster:

Diese Eingabeaufforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
[Wed Feb 11 16:51:43 2004] [crit] <OS 10038> Socket operation on non-socket: make_sock: for adress 0.0.0.0:443, apr_socket_opt_set: <SO_KEEPALIVE>
no listening sockets available, shutting down
Unable to open logs

Kann mir irgendjemand sagen was das zu bedeuten hat und wie ich den Apache zum laufen bekommen kann?
Das wäre echt super nett.
Ich weiß nicht ob das wichtig ist, aber ich habe eine Wireless Lan Karte im Laptop. Kann es vielleicht daran liegen?

MCMartens1977
McMartens1977
 
Posts: 1
Joined: 11. February 2004 16:43

Postby DJ DHG » 11. February 2004 17:39

Moin Moin

winME unterstüzt keine Dienste, das geht nur mit NT systemen!

zur fehlermeldung:
hättst du die sichfunktion benutz hättest du rausgefunden, das der port
443 schon belegt/blockiert ist.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests