sendmail (postadmin@localhost) ; bitte um Hilfe !!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

sendmail (postadmin@localhost) ; bitte um Hilfe !!!

Postby PhilAd » 09. February 2004 22:43

hi @ll

und zwar habe ich folgendes Problem
Ich benutze XAMPP und auch den Mercury MailServer
Ich habe den "smtprelay.t-online.de" für 3€ im Monat bestellt und wenn ich e-mails z.B. verschicke von meinetwegen "root@philad.kicks-ass.net" dann funktioniert das auch und wenn man sich den kompletten header anschaut steht dort auch "root@philad.kicks-ass.net" als sender. Nun zum sendmail.
Ich habe das PHPnuke aufgesetzt und es verschickt eine aktivierungsmail beim registrieren wie dieses PHPbb z.B. auch. wenn sie an "web.de" geht funktioniert das auch, aber z.B. bei "gmx.net" funktioniert das nicht.
Im header steht auch "postadmin@lokalhost" anstatt die von mir bestimmte mail-addy in der "PHP.ini":
SMTP = smtprelay.t-online.de

; For Win32 only.
sendmail_from = root@philad.kicks-ass.net

"gmx.net" blockt denke ich mal das Wort "localhost" wegen SPAMS
Denn wenn ich ganz normal von "root@philad.kicks-ass.net" eine verschicke funktioniert das.

Ich möchte das also ändern, nur irgendwie scheint das von der PHP.ini aus nicht zu reichen?
PhilAd
 
Posts: 2
Joined: 09. February 2004 22:23

Postby Wiedmann » 09. February 2004 22:56

Hast du auch die richtige php.ini geändert?
Ändern mußt du die in "c:/xammp/apache/bin"
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby PhilAd » 10. February 2004 09:04

hi,

ich habe
/xampp/php/php.ini
/xampp/php/php_safe.ini (so heißt sie glaub ich)
dann
/xampp/apache/bin/php.ini
/xampp/apache/bin/php_safe.ini (so heißt sie glaub ich)

geändert ...


PhilAd
PhilAd
 
Posts: 2
Joined: 09. February 2004 22:23


Return to XAMPP für Windows

Who is online

Users browsing this forum: wodim and 17 guests