304 error on "localhost/page.php"

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

304 error on "localhost/page.php"

Postby gokartracer101 » 04. December 2010 14:39

XAMPP newbie, but here it goes....

XAMPP v1.7.3
Apache running
Ports are open

I have two .php files, index.php and page.php. The 'index.php' page displays ok, and within this file is an INCLUDE for page.php, but nothing is displaying here due to this (I assume?) >

From the access log:
127.0.0.1 - - [04/Dec/2010:13:16:17 +0000] "GET /leaderboard2/ HTTP/1.1" 200 1431 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)"
127.0.0.1 - - [04/Dec/2010:13:16:17 +0000] "GET /leaderboard2/style.css HTTP/1.1" 304 - "http://localhost/leaderboard2/" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)"

From what I have read so far, the lack of results is to do with a conditional that is in the 'page.php' file (Scanning over the code, there are several IF statements). I know these two files work as I have them hosted on my webspace, but I will need to run these files locally in the future, and thought it would be relatively straight forward to do with XAMPP or WAMP.

Any suggestions please on a possible work around or what I'm doing wrong, or something in a configuration file I need to tweak to get the pages to display correctly???

Many thanks in advance!!
Luke
gokartracer101
 
Posts: 2
Joined: 04. December 2010 14:27

Re: 304 error on "localhost/page.php"

Postby gokartracer101 » 04. December 2010 14:59

Das ist uber schon, vielen danke Wole!!!
short_open_tag = On
= WIN!!
gokartracer101
 
Posts: 2
Joined: 04. December 2010 14:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests