Output_buffering

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Output_buffering

Postby bitla » 03. December 2010 12:53

Please tell me how do i turn on the Output_buffering. I looked into the php.ini file

;output_buffering
;Default Value: Off
;Development Value: 4096
;Production Value: 4096


I have tried to replace the ;output_buffering with output_buffering = On and also removed the
;
, that does not work
again I also try to change the Default Value: On, even that does not work.

For the script to work i need the Output_buffering to be turned On.

Help me resolve the issue.
bitla
 
Posts: 2
Joined: 03. December 2010 12:42

Re: Output_buffering

Postby Nobbie » 03. December 2010 13:04

bitla wrote:I have tried to replace the ;output_buffering with output_buffering = On and also removed the
;
, that does not work


Wie stellst Du das fest?

bitla wrote:For the script to work i need the Output_buffering to be turned On.


Dann schreibe doch einfach "ob_start()" an den Scriptanfang:

Code: Select all
<?php
        ob_start();
        ...
?>
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: Output_buffering

Postby bitla » 03. December 2010 18:25

That doesn't work. Is it possible to change something in Php.ini file. The output_buffering should be "ON" for the installation of the script to work.

I have place the ob_start(); in the install.php file, but that doesnt resolve the issue.
bitla
 
Posts: 2
Joined: 03. December 2010 12:42

Re: Output_buffering

Postby WilliL » 03. December 2010 22:26

bitla wrote:Is it possible to change something in Php.ini file. The output_buffering should be "ON" for the installation of the script to work.

try
Code: Select all
 output_buffering=4096
(a quick search in google) :wink:
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests