Performance...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Performance...

Postby KRS » 22. November 2010 15:12

Hallo Mädels =)

Bin neu hier. Erstmal...schönes Forum.
So nun zur Arbeit! Hab die suche zwar benutzt aber leider nichts gefunden :/

Ich habe xammp (neueste Version) auf einem win 2k8 r2 installiert. Zudem den Apache und mysql service.
Auf dem Webserver soll Teamcal laufen. Installiert hab ich es auch schon.

Leider haben wir mit Performance Problemen zu kämpfen die ich nich identifizieren kann:
Sporadische "Lags" (teilweise 5min. laden einer Seite) bis hin zum Verbindungsverlust!
Während der einzelnen "Aktionen" habe ich im Taskmanager auf dem Server die Last beobachtet...man merkts garnicht! Auch nicht während dieser "Lags".

Falls ihr noch Infos braucht sagt bescheid.

MfG und Danke

K
KRS
 
Posts: 3
Joined: 22. November 2010 14:40

Re: Performance...

Postby Nobbie » 22. November 2010 23:03

KRS wrote:Leider haben wir mit Performance Problemen zu kämpfen die ich nich identifizieren kann


Hi Puppe,

wer ist "wir"?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Performance...

Postby KRS » 23. November 2010 08:25

Hey Schnecke =) ,

"wir" ist mein Kumpel und ich =). Wir haben das installiert und versuchen das zum laufen zu bekommen.

Gruß
KRS
 
Posts: 3
Joined: 22. November 2010 14:40

Re: Performance...

Postby Nobbie » 23. November 2010 11:03

Leider erzählst Du noch ziemlich wenig. Besteht das Problem auf localhost oder im LAN? Oder im WAN? Oder?!

Beim Zugriff auf Apache, auf MySQL, oder oder?

Im echten Betrieb (mit entsprechenden Zugriffszahlen) oder im Standalone Einsatz?

Ist Xampp auf der primären Festplatte installiert oder seinerseits auf einem Netzlaufwerk (NAS o.ä.)?

Treten die Probleme im reinen Xampp Umfeld (beispielsweise phpmyadmin) auf, oder im Umfeld von "Teamcal" (kenne ich nicht - was ist das?)?

Treten die Probleme bei statischen Seiten auf oder eher bei CGI Scripten? Wenn letzteres, PHP od. Perl oder was?

Last not least, da so Probleme oft sehr schwer festzumachen sind, wie steht es damit, das ganze Umfeld mal unter Linux zu installieren?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Performance...

Postby KRS » 24. November 2010 08:42

Hey, ja sorry ^^ verfasse nich so oft Problemthreads..also

-localhost und über das Internet
-beim Zugriff auf teamcal (an was der dann hängt weiß ich nicht)
-nun ich starte die seite (local oder über inet) und log mich ein..überprüfe oder bearbeite meinen Kalender und da treten sporadisch Lags auf
-primäre platte
-php
-linux will er nicht...

Wir sind aber nun einen schritt weiter gekommen. Und zwar scheint Teamcal mit dem "neuen" xampp und der Version der Mysql Probleme zu haben.
Wir haben nun die 1.6.8 drauf und da funktioniert alles. Performant. Wir wollten einfach mal eine ältere php/php Version probieren.

so far
KRS
 
Posts: 3
Joined: 22. November 2010 14:40


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests