Mercury Mailserver -> Install-Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Mailserver -> Install-Problem

Postby SteGra » 06. February 2004 20:16

Hallo!

Habe meinen ersten Server seit 2 Wochen im Netz und bin mit Xampp sehr zufrieden.

Wollte nun noch einen Mailserver einrichten, damit mein PhpKit auch die Passwörter per E-Mail verschickt. Leider gelingt mir dies nicht so ganz. Wollte eigentlich Mercury benutzen. Der Reagiert zwar (sehe ich im Modul, außerdem geht die E-Mail aus meinem PHPKit raus), leider sendet der keine E-Mails weiter.
Wie muss ich den denn konfigurieren? Der hat sich selber auf "localhost" konfiguriert. Ich benutze jedoch einen DynDNS-Service, weiß nicht wie man das dann konfigurieren soll. Nur zur Erklärung: Der Server hängt hinter einem Router, aber es sind alle notwendigen Ports weitergeleitet (per Virtual Server)...

Ich bin ein wenig ratlos...
SteGra
 
Posts: 48
Joined: 26. December 2003 16:05

Postby DJ DHG » 07. February 2004 00:54

Moin Moin

zuerstmal Mercury versendet die mails nur alle 10 min.
es lehnen fast alle mailserver (AOL, Telekom, Web.de, GMX usw. ) emails
die von dynamischen ip adressen kommen schlicht und einfach ab.

mann kann sich aber relay-host besorgen mit dem problem verschwindet.
ich glaube t-offline :wink: bieten das schon ab 3 euro. ich weiss aber
nicht in wie weit das noch aktuell ist.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests