1.7.3 OpenSSL unterstützung fehlt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

1.7.3 OpenSSL unterstützung fehlt

Postby setcookie » 06. September 2010 16:23

Hallo,

ich hatte schon vor längeren xampp 1.7.3 installiert und jetzt wollte ich OpenSSL aktivieren. Angeblich müßte man nur die Extension auskommentieren und fertig. In meiner php.ini gibt es aber noch nicht mal den Eintrag zum auskommentieren (extension=php_openssl.dll) In meiner kompletten Xampp Instalation findet sich keine openssl.dll? Das einzige was ich finde ist eine Datei package_openssl.php die irgendwie nach installieren aussieht. Was ist zu tun?

Zur info ich möchte die SSH2 Funktionen nutzen. Mittlerweile hab ich gesehen das openssl in echo phpinfo überall auf enabled steht ... alles sehr seltsam? wo ist die .dll dazu?

Gruß

Frank
setcookie
 
Posts: 7
Joined: 04. July 2008 17:04

Re: 1.7.3 OpenSSL unterstützung fehlt

Postby WilliL » 06. September 2010 16:46

einfach setup_xampp.bat im XAMPP-Verzeichnisusführen .. siehe Pkt 3
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: 1.7.3 OpenSSL unterstützung fehlt

Postby setcookie » 07. September 2010 09:04

Ja hab ich dann auch gesehen ... und btw ssh2 aktivieren: viewtopic.php?f=16&t=38872&p=165493#p165493

thx all
setcookie
 
Posts: 7
Joined: 04. July 2008 17:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests