Apache mit 100% Prozessorlast auf Centrino Notebook

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache mit 100% Prozessorlast auf Centrino Notebook

Postby mika73 » 02. February 2004 19:56

Wenn ich versuche Apache auf meinem Centrino Notebook (Windows XP pro) zu starten läuft der Prozessor mit 100% Auslastung. Ein Aufruf von http://localhost scheitert. Die Prozessorlast nimmt auch nach einer Laufzeit von 30 Minuten nicht ab. Der Server ist nicht zu erreichen. :(
mika73
 
Posts: 1
Joined: 02. February 2004 19:47

100% Prozessorauslastung -> Virenscanner

Postby nemesis » 03. February 2004 13:40

Hi Mika73,

Überprüfe bitte ob die Datei \xampp\apache\logs\error.log
kontiunierlich größer wird.
Bzw. starte mal Apache in der cmd (Eingabeaufforderung) aus dem Xampp Verzeichnis heraus mit
Code: Select all
apache\bin\apache.exe -e debug


ziemlich am Schluss nach den ganzen geladenen Modulen für Apache z.B. :
Code: Select all
[Tue Feb 03 13:36:39 2004] [debug] mod_so.c(366): loaded file /xampp/apache/bin/ssleay32.dll

müsste die Fehlermeldung stehen.
Ich schätzte mal das es McAfee 7.0 Virenscanner bei dir ist. Kann auch irgend ein anderes Programm sein was Virenscanner/Firewallfunktionen besitzt.
Meistens bleibt nur eine Lösungsmöglichkeit übrig. Drittsoftware deinstallieren, neu starten und hoffen das es danach geht!

MfG, nemesis
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby nemesis » 03. February 2004 19:59

Huhu Mika73,

du darfst McAfee 7.0 Virenscanner deinstallieren, wie ich es auch im Posting geschrieben hatte!!
Danach sollte alles ohne probleme laufen.
Bei McAfee ist der Fehler mit der 7er Version bekannt, und sollte in der neueren 2004er (8.0x) behoben sein.

Gruss, nemesis

P.S.: Konnte leider nicht früher antworten, und das Problem wurde schon x-mal besprochen im Forum. Wir können leider nicht jedem User vorschreiben der mal Xampp ausprobieren will, was er für Software benutzten darf oder nicht.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests