Apache will nicht starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache will nicht starten

Postby Luca1 » 30. August 2010 10:37

hallo,
ich wollte XAMPP installieren, ich habe alles so gemacht wie es im readme_de stand, doch der apache will nicht starten es kommt immer diese meldung:
"
Apache service started
Busy...
"
mehr kommt da nicht und auch wenn ichs mit shell probiere und \xampp\apache_start.bat eingebe kommt diese meldung:
"
Now we start Apache
Starting "apache"...
"apache" is not started.
Drücken sie eine beliebige Taste...
"
was soll ich machen ich bin am verzweifeln...
lg luca1
Luca1
 
Posts: 9
Joined: 30. August 2010 10:35

Re: Apache will nicht starten

Postby Luca1 » 30. August 2010 10:59

wole wrote:Sehr wahrscheinlich ist der Port 80 belegt (Skype installiert? / IIS läuft?)
Starte mal den Portcheck was der meldet.
Interessant wäre auch das error-Log des Apache was dort als Fehler steht.

ich bin noch ganz neu und habe keine ahnung...
ja skype ist installiert,
wo ist dieser port check?
und den error log habe ich doch reingeschrieben...
Luca1
 
Posts: 9
Joined: 30. August 2010 10:35

Re: Apache will nicht starten

Postby Luca1 » 30. August 2010 11:03

so den portcheck habe ich gefunden...
Apache <http> 80 von skype belegt
apache <webDAV> 81
apache <https> 443 von skype belegt

wie kann ich das ändern?
Luca1
 
Posts: 9
Joined: 30. August 2010 10:35

Re: Apache will nicht starten

Postby Nobbie » 30. August 2010 11:09

In dem Du das in Skype änderst. Klick Dich durch Skype, bei den Einstellungen wirst Du irgendwo Ports finden.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Apache will nicht starten

Postby Luca1 » 30. August 2010 11:13

omg...
thx jetzt geht es xD
danke viel mal für die schnelle hilfe
Luca1
 
Posts: 9
Joined: 30. August 2010 10:35

Re: Apache will nicht starten

Postby Luca1 » 30. August 2010 11:17

sry habe aber noch ne frage...

* SCHNELLINSTALLATION:

[HINWEIS: Auf die obersten Hirachie eines beliebigen Laufwerks bzw. auf dem Wechseldatenträger des USB-Sticks entpacken => E:\ oder W:\. Es entsteht E:\xampp oder W:\xampp.]

Schritt 1: Das Setup mit der Datei "setup_xampp.bat" im XAMPP-Verzeichnis starten. Bemerkung: XAMPP macht selbst keine Einträge in die Windows Registry und setzt auch keine Systemvariablen.

Schritt 2: Starten Sie den Apache mit dem Control Panel (xampp-control.exe) oder wahlweise mit => \xampp\apache_start.bat.
Stoppen Sie den Apache mit dem Control Panel (xampp-control.exe) oder wahlweise mit => \xampp\apache_stop.bat.

Schritt 3: Starten Sie MySQL mit dem Control Panel (xampp-control.exe) oder wahlweise mit => \xampp\mysql_start.bat.
Stoppen Sie MySQL mit dem Control Panel (xampp-control.exe) oder wahlweise mit => \xampp\mysql_stop.bat.

Schritt 4: Öffne deinen Browser und gebe http://127.0.0.1/ oder http://localhost/ ein. Danach gelangst du zu den zahlreichen ApacheFriends-Beispielen auf dem lokalen Server.

Schritt 5: Das Root-Verzeichnis (Hauptdokumente) für HTTP(S) ist => \xampp\htdocs. PHP hat die Endung *.php, SSI *.shtml , CGI *.cgi (z.B. auch für Perlskripte), Perl *.pl und ASP *.asp


das steht in der readme_de...

Bis schritt 3 klappt es aber bei schritt 4 zeigt es mir an das diese seite nicht existiert...
was ist denn da das problem???
lg Luca1
Luca1
 
Posts: 9
Joined: 30. August 2010 10:35


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests