Mercury Mail funktioniert nicht - Hilfe

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Mail funktioniert nicht - Hilfe

Postby kickduel » 15. August 2010 20:18

Hallo liebes Forum

Verzweifel so langsam .. :(

Will mit Xampp online ,aber nur als Testserver (so wie viele).
Versuche jetzt seit 6 stunden mit Mercury mails zu versenden nur da geht nix.

Meine Betriebssystem windows vista 64 bit
xmapp version 1.7.3

Wenn ich auf Portcheck klicke wird mir SMTP port 25 und POP3 Port 110 als free angezeigt - obwohl mercury läuft.
Hab auch schon eine tutorial für mercury versucht http://www.selbstverwaltung-bundesweit.de/mercuryhilfe.pdf
hat nix geklappt.

Die Interne Mail von der XAMPP Admin seite geht auch net da kommt immer:
"Fehler! Die Nachricht konnte nicht versendet werden!"

Hoffe mir kann da einer helfen
kickduel
 
Posts: 2
Joined: 15. August 2010 20:07

Re: Mercury Mail funktioniert nicht - Hilfe

Postby kickduel » 15. August 2010 20:57

Beim xampp status wird mit der SMTP server als deaktiviert angezeigt.. wie kann ich den aktivieren

-> mercury_start.bat is gestartet...


firewall is aus
kickduel
 
Posts: 2
Joined: 15. August 2010 20:07

Re: Mercury Mail funktioniert nicht - Hilfe

Postby WilliL » 16. August 2010 18:49

viewtopic.php?f=4&t=38781&p=154830&hilit=modul#p154830
viewtopic.php?f=16&t=41568

versuch mal das Modul X (sheduler) zu deaktivieren, bei einigen hat das funktioniert..
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 28. August 2010 00:51

Hallo zusammen,

ich habe das gleiche Problem mit dem Mercury. Im Core Process scheint alles in Ordnung zu sein. Aber es passiert nichts.
Wie oder wo deaktiviere ich denn den MercuryX Task Scheduler?

Vielen Dank im voraus.

Gruß
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby Nobbie » 28. August 2010 09:54

Ich habe eine Standardmacke bei Mercury gefunden (ob es überall so ist, weiß ich nicht), bei mir läuft er nur richtig, wenn man ihn startet, im Datei Menu den Status auf Offline setzt, neu startet, den Status zurück auf Online setzt, neu startet - und dann erst ist er wirklich Online.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 28. August 2010 14:10

Hallo nobbie,

das scheint recht abenteuerlich zu sein :-) Wie meinst Du das? Auf dem Control Panel kannst Du nur starten und stoppen.

Gruß
erde
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby WilliL » 29. August 2010 11:47

Mercury starten
Admin klicken
Configuration - Protocol modules
Haken bei "Mercury X .. " entfernen
ok
Mercury stoppen und neu starten

Nobbie's Weg funktioniert bei mir nicht. (XP home SP3, XAMPP 1.7.3)
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 29. August 2010 12:02

Hallo WilliL ,
ich habs angepasst und ein Testmail an meiner Hotmail-Adresse geschickt.
Keine Antwort...

Im mercury smtp - client bekomme die folgende Meldung:

Temporary error 249 (temporary MX resolution error) resolving 'hotmail.com'.


Gruß
erde
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby Nobbie » 29. August 2010 12:33

erde2000 wrote:Temporary error 249 (temporary MX resolution error) resolving 'hotmail.com'.


Das heißt aber mindestens schon einmal, dass Mercury SMTP Server auf localhost "lauscht" (das tat er bei mir erst nach o.g. Umweg). Die Fehlermeldung deutet darauf hin, dass Du keinen oder einen fehlerhaften DNS Server spezifiziert hast.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 29. August 2010 12:59

Hallo Nobbie,
ich habe XAMPP ganz normal eingerichtet. (ausser Tomcat). Alle Passwörter gesetzt wo es möglich ist. File Zilla aus XMP habe ich noch nicht richtig eingerichtet...da habe ich separat den File-Zilla Client 3.4.1. mit dem ich die Daten im Web oder auf localhost hoch- und runterlade.
Ich schicke vom localhost postmaster einfach eine Nachricht auf meine Hotmail-Adresse weiter. Müssen da die POP3 und SMTP Spezifikationen im Mercury noch angepasst werden?
Da habe ich noch nichts gemacht.

Was hat das denn mit dem DNS-Server zu tun? Nun... ich habe über Google im Forum eine Erklärung dafür gefunden (von Wiedmann)

"Wenn der Mercury die Mails direkt zustellt, muß er erst herausfinden welcher Mailserver für die Emailadresse zuständig ist. Dazu befrägt er den im System eingetragenen DNS-Server und fordert den MX-Eintrag der für eine Domäne eingetragen ist an. Das ist hier wohl fehlgeschlagen."

Doch wie korrigiert man das??

Gruß
erde
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby Nobbie » 29. August 2010 14:45

erde2000 wrote:Doch wie korrigiert man das??


Indem Du in Mercury einen DNS Server angibst (ich habe Mercury z.Zt. nicht installiert, weswegen ich nicht auswendig weiß, wo genau das geschieht). Wahrscheinlich im Modul SMTP Server o.ä. - klicke Dich durch und finde den Eintrag (da steht per Default wahrscheinlich nichts oder localhost drin).

P.S.: Ich habe Mercury ja doch - ist ja bei Xampp bei. Das ist in der Configuration des "Mercury SMTP Client", nennt sich dort

Address Discovery and DNS Access

Name servers:


und im Feld darunter mußt Du mindestens einen DNS Server eintragen.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 29. August 2010 15:22

Hallo Nobbie,
danke für den Tipp,
nun ich weiß nicht welchen oder welche Server ich angeben muß.
Meinst Du etwa die Subnetzmaske oder den Standardgateway, das ich mittels
command und ipconfig aufrufen kann?

Gruß
erde
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby Nobbie » 29. August 2010 15:35

Nein, weder noch.

Den (oder die) DNS Server. Die teilt Dir Dein Provider während des Connects mit. Das kann ich Dir nicht sagen, wenn Du ausführlich erklärst, wie Du ins Internet gehst, kann ich es ggf. herausfinden.

Welcher Provider, hast Du einen Router, wenn ja welchen, welche IP hat Dein Xampp Rechner im lokalen Netz, welche IP hat Dein Router im lokalen Netz?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Mercury Mail funktioniert nicht - Hilfe

Postby erde2000 » 29. August 2010 15:42

Ich bin beim Kabelanbieter Cablecom..Internet und Telephonie

unterdessen habe ich was gefunden

http://www.cablecom.ch/b2c/support/faq_detail.htm?id=14

Sind das eine der beiden Server die ich angeben muß?
Wo und wie muß ich natürlich dann noch herausfinden. Aber immerhin hätten wir schon was :wink:
Danke für Deine Bemühungen Nobbie

Erde
erde2000
 
Posts: 21
Joined: 28. August 2010 00:44
Location: Riehen

Re: Mercury Mail funktioniert nicht - Hilfe

Postby WilliL » 29. August 2010 18:06

wenn du nur Versenden willst reich der Mercury Client

Configuration - MercuryC SMTP Relay Client (Konfiguraton ähnlich Outlook)
X authenticate via prior POP3
(Dann wird die mail immer über EINE, die eingetragene e-mail-adresse versendet)
Das läßt aber nicht jeder Hoster zu.
(http://www.cablecom.ch/b2c/support/faq_ ... htm?id=926)

Configuration - MercuryD POP3 Client muss natürlich auch konfiguriert werden.

hiernach habe ich Mercury ans Laufen gebracht
http://www.google.de/url?sa=t&source=web&cd=1&ved=0CBYQFjAA&url=http%3A%2F%2Fwww.selbstverwaltung-bundesweit.de%2Fmercuryhilfe.pdf&ei=RqF6TOL6NJCPOMvahOIG&usg=AFQjCNE3LwfcO_NEt9-H8BCTf0TD4-VHDg
Last edited by WilliL on 29. August 2010 19:06, edited 1 time in total.
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests