xampp unter windows xp pro

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp unter windows xp pro

Postby stollentroll » 30. January 2004 11:27

hallo!
ich bin jetzt von win98 auf xp umgestiegen, scheitere aber daran apache zu installieren...
hab jetzt schon mal bei den internetoptionen rumprobiert aber das hat nichts gebracht... auch suche im forum nicht.
apache startet immer ganz normal, aber bei eingabe von z.b. http://localhost oder http://127.0.0.1 kommt immer die msn suche...
wisst ihr was man bei den iexplorer optionen eintellen muss?
ich verzweifel langsam dran :evil:
mfg andi
stollentroll
 
Posts: 3
Joined: 30. January 2004 11:22

Postby stollentroll » 30. January 2004 11:53

ich hab jetzt mal n screenshot von den einstellungen gemacht.. ich denk an denen müsste es liegen.. weiss jemand was ich da einstellen muss?
Image
andi
stollentroll
 
Posts: 3
Joined: 30. January 2004 11:22

Postby Apache-User » 30. January 2004 12:13

mach mal den proxy aus...
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby stollentroll » 30. January 2004 12:16

hab ich gemacht...
kommt immer noch die msn suche...
grrrrr
stollentroll
 
Posts: 3
Joined: 30. January 2004 11:22

Postby Apache-User » 30. January 2004 12:25

der apache läuft auch sicher?
überprüfe mal die host datei ob der eintrag 127.0.0.1 localhost noch drin steht HOST datei findest unter ( C:\WINDOWS\system32\drivers\etc )

vermute aber stark das dein apache nicht läuft
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby FOCP » 30. January 2004 16:29

Stell doch mal im Internet Explorer unter
Extras ==> Internetoptionen
die Startseite auf Leere Seite und versuch nochmal http://127.0.0.1 aufzurufen.
FOCP
 
Posts: 35
Joined: 30. January 2004 16:06
Location: Nähe Koblenz


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests