XAMPP Problem unter Win. XP SP3

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Problem unter Win. XP SP3

Postby D.Jackson » 02. August 2010 18:22

Hi,
ich bekomme seit der Xampp Version 1.7.3 folgenden Fehler beim starten von Apache: "XAMPP: control services from the shell hat ein Problem festgestellt und muss beendet werden", ich betreibe den Server auf Win. XP SP3.

Im Xampp-Error Log steht das:
[Mon Aug 02 19:17:26 2010] [notice] Digest: generating secret for digest authenticati
[Mon Aug 02 19:17:26 2010] [notice] Digest: done
Parameter to use lib must be directory, not file at (eval 50) line 1
[Mon Aug 02 19:17:27 2010] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSS
v5.10.1 configured -- resuming normal operations
[Mon Aug 02 19:17:27 2010] [notice] Server built: Nov 11 2009 14:29:03
[Mon Aug 02 19:17:27 2010] [notice] Parent: Created child process 2468
Parameter to use lib must be directory, not file at (eval 50) line 1
[Mon Aug 02 19:17:32 2010] [notice] Digest: generating secret for digest authenticati
[Mon Aug 02 19:17:32 2010] [notice] Digest: done
Parameter to use lib must be directory, not file at (eval 50) line 1
[Mon Aug 02 19:17:34 2010] [notice] Child 2468: Child process is running
[Mon Aug 02 19:17:34 2010] [notice] Child 2468: Acquired the start mutex.
[Mon Aug 02 19:17:34 2010] [notice] Child 2468: Starting 150 worker threads.
[Mon Aug 02 19:17:34 2010] [notice] Child 2468: Starting thread to listen on port 443
[Mon Aug 02 19:17:34 2010] [notice] Child 2468: Starting thread to listen on port 80.


Dadraus wird mir der Fehler allerdings nicht ersichtlich, was kann ich dagegen tun und wie kann ich das beheben?

Gruß
D.Jackson
D.Jackson
 

Re: XAMPP Problem unter Win. XP SP3

Postby D.Jackson » 06. August 2010 19:00

Hi,

erstmal sorry das ich mich erst melde, hätte vorher leider keine Zeit. Ich habe jetzt nochmal in die Windows Logs geguckt und tatsächlich was gefunden. Die Meldung stammt in der Tat nicht von Xampp sondern von Windows, dieses schreibt:
Fehlgeschlagene Anwendung xampp_cli.exe, Version 1.6.0.1, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x6769455c.
Diese Datei liegt direkt im Xampp-Verzeichnis. Hilft euch das weiter?

Ich habe nur das Grundpaket installiert, Änderungen habe ich nur in mysql (z.B.: Benutzer) gemacht.

Die Fehlermeldung war wörtlich und exakt genau angegeben. Das Xampp-Error Log bringt uns hierbei (glaub ich) nicht weiter, wenn ihr es nochmal sehen wollt, einfach bescheid sagen.

Gruß
D.Jackson
D.Jackson
 

Re: XAMPP Problem unter Win. XP SP3

Postby D.Jackson » 12. August 2010 18:09

Hi,

bis jetzt gab es keine Antworten mehr, weißt wirklich keiner was ich machen könnte um das Problem zu lösen??

Gruß
D.Jackson
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests