XAMPP Lite 1.6.8 Startprobleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Lite 1.6.8 Startprobleme

Postby patkpp » 30. July 2010 09:27

Hi Community
ich nutze o.g. XAMPP Version mit Windows XP Professional mit SP2 sowie Windows 2000 Professional. Nach dem Booten öffne ich das XAMPP ControlPanel und starte Apache und MySQL. Der Haken dabei ist jedoch, dass zwar unten im Log-Fenster "...is running" erscheint, aber anstelle des Stop-Button der Start-Button unverändert bleibt. Der PortCheck bestätigt mir, dass alle benötigten Ports frei sind.

Auf XAMPP Lite läuft OpenBiblio, bei jeder Neuinstallation muss eine große Datenmenge neu eingepflegt. Diese Arbeit darf ich dank einer, meines Erachtens nach, zickigen XAMPP-Version momentan jeden Tag machen.

Hat jemand das Problem mit dieser oder höheren Versionen?

Im Voraus schonmal vielen Dank für eure kompetenten Antworten.

Patrick
patkpp
 
Posts: 1
Joined: 29. July 2010 08:45

Re: XAMPP Lite 1.6.8 Startprobleme

Postby Altrea » 30. July 2010 09:32

Schau doch bitte mal in die Apache error.log Datei ob du dort Hinweise zu dem problem findest.
Am besten postest du die zugehörigen Zeilen aus dem Log hier, dann können wir mehr dazu sagen.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests