apache startet nicht (win 7)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache startet nicht (win 7)

Postby bernhard69 » 27. July 2010 08:58

sorry, finde hier noch nicht das passende

kann einer helfen? Port 80 ist belegt von "System" - ein Portscanner sagt mir: www-http sei der Nutzer - keine Ahnung wie ich das oder die programme/dienste abschalte

Danke für Hilfe
bernhard69
 
Posts: 3
Joined: 27. July 2010 08:31

Re: apache startet nicht (win 7)

Postby Altrea » 27. July 2010 09:17

Versuche mal Apache als Windows Service beim Systemstart zu starten.
Das funktioniert in der Regel.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache startet nicht (win 7)

Postby bernhard69 » 27. July 2010 10:23

danke für den Tip - wie mache ich das?? :)

danke
bernhard69
 
Posts: 3
Joined: 27. July 2010 08:31

Re: apache startet nicht (win 7)

Postby Altrea » 27. July 2010 10:51

- XAMPP-Control-Panel starten (unter Windows 7 am besten über Rechtsclick-> als Administrator ausführen)
- svc-Checkbox zum Eintrag Apache aktivieren
- Rechner neustarten
- überprüfen ob Apache automatisch gestartet wurde
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache startet nicht (win 7)

Postby bernhard69 » 27. July 2010 13:35

Herzlichen Dank den beiden "Antwortern"

beide Lösungen funktionieren einwandfrei

nochmal Danke für die schnelle Hilfe

Bernhard
bernhard69
 
Posts: 3
Joined: 27. July 2010 08:31

Re: apache startet nicht (win 7)

Postby Sphinx_77 » 30. July 2010 09:11

Hallo,

ich habe auch das Problem, das der Apache nicht startet. Ich habe das svc angehakt und er startet trotzdem nicht. Der Port 80 ist laut Portcheck frei. Wenn ich Apache über Dienste starten möchte, dann kommt die Fehlermeldung unzulässige Funktion.

Hat irgendjemand eine Idee, außer deinstallieren und neuinstallieren?

Danke

Sphinx
Sphinx_77
 
Posts: 6
Joined: 30. July 2010 06:53

Re: apache startet nicht (win 7)

Postby Altrea » 30. July 2010 09:30

Sphinx_77 wrote:Hat irgendjemand eine Idee, außer deinstallieren und neuinstallieren?

Die erste Maßnahme bei einem solchen problem ist ein Blick in die Apache error.log Datei
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache startet nicht (win 7)

Postby Sphinx_77 » 30. July 2010 11:13

Das hatte ich gemacht, aber der hat nichts gesagt, weil er gar nicht erst gestartet war.

Aber ich habe jetzt doch neu installiert. Jetzt startet es wieder.

Trotzdem vielen Dank!
Sphinx_77
 
Posts: 6
Joined: 30. July 2010 06:53


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests