"grünes - Running-Kästchen" kommt nicht (Problem gelöst!)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

"grünes - Running-Kästchen" kommt nicht (Problem gelöst!)

Postby sammy92 » 23. July 2010 10:19

Hallo!

Habe das XAMPP ordnungsgemäß im D Hauptverzeichnis installiert.
Alles hat super funktioniert, nur weiß ich jetzt nicht, warum ich
wenn ich auf "Apache- Start" klicke, das grüne "Running" Kästchen nicht aufscheint.
Habe den Firewall schon deaktiviert und nochmal probiert, funktioniert aber trotzdem nicht..

Habe Windows 7 und die neueste XAMPP Version "XAMPP Lite 1.7.3".

bitte helft mir!

Danke!

Liebe Grüße,

Samuel
Last edited by sammy92 on 30. July 2010 11:53, edited 1 time in total.
sammy92
 
Posts: 11
Joined: 15. July 2010 21:46

Re: "grünes - Running-Kästchen" kommt nicht

Postby Altrea » 23. July 2010 11:40

Hallo Sammy,

Die erste Anlaufstelle um diesesm Problem auf den Grund zu gehen ist die Apache error.log Datei.
In den allermeisten Fällen wird dies ein blockierter Port sein, der das Starten verhindert.

Bei Windows 7 ist es auch anzuraten, das XAMPP Control Panel als Administrator auszuführen (Rechtsklick auf Datei -> als Administrator ausfüren). Sonst kann es passieren, dass dir das UAC einen Strich durch die Rechnung macht.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: "grünes - Running-Kästchen" kommt nicht

Postby sammy92 » 24. July 2010 09:34

Habe es als Admin ausgeführt, aber geht nach wie vor nicht.

Das hier ist die error.log - Datei:

[Fri Jul 23 11:12:01 2010] [notice] Digest: generating secret for digest authentication ...
[Fri Jul 23 11:12:01 2010] [notice] Digest: done
[Fri Jul 23 11:12:02 2010] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 configured -- resuming normal operations
[Fri Jul 23 11:12:02 2010] [notice] Server built: Nov 11 2009 14:29:03
[Fri Jul 23 11:12:02 2010] [notice] Parent: Created child process 2392
[Fri Jul 23 11:12:03 2010] [notice] Digest: generating secret for digest authentication ...
[Fri Jul 23 11:12:03 2010] [notice] Digest: done
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Child process is running
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Acquired the start mutex.
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Starting 150 worker threads.
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Starting thread to listen on port 443.
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Starting thread to listen on port 443.
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Starting thread to listen on port 80.
[Fri Jul 23 11:12:03 2010] [notice] Child 2392: Starting thread to listen on port 80.
[Fri Jul 23 11:27:10 2010] [notice] Parent: child process exited with status 1073807364 -- Restarting.

Wenn ich den Portcheck im control.exe mache, stehen alle Komponenten im cmd auf "free".

Hehe, danke für Deine Hilfe schon wieder, Altrea :-]

liebe Grüße,

Samuel
sammy92
 
Posts: 11
Joined: 15. July 2010 21:46

Re: "grünes - Running-Kästchen" kommt nicht

Postby sammy92 » 26. July 2010 11:13

Hat noch jemand einen Vorschlag?
sammy92
 
Posts: 11
Joined: 15. July 2010 21:46

Re: "grünes - Running-Kästchen" kommt nicht

Postby sammy92 » 27. July 2010 00:19

habe es geschafft!

PHP funktioniert.
Habe die apache_start.exe mit Rechtsklick auf "als Administrator ausführen" ausgeführt. :D
Danke Altrea!!!!!!!
sammy92
 
Posts: 11
Joined: 15. July 2010 21:46

Re: "grünes - Running-Kästchen" kommt nicht

Postby Altrea » 27. July 2010 04:48

Nichts zu Danken.
Freut mich, dass du es letztendlich doch noch zum Funktionieren bewegen konntest :D
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests