Apache2 SSLVerifyClient funktioniert nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache2 SSLVerifyClient funktioniert nicht!

Postby Fatzke » 15. July 2010 22:37

Guten Abend allerseits,

trotz intensiver Suche hier im Forum und in sonstigen Quellen, habe ich keine Lösung für mein merkwürdiges Zertifikatsproblem gefunden.

Ich habe in der httpd-ssl.conf die Client-Authentifizierung auf "require" gesetzt. Alles funktioniert auch soweit, AAAABER: Der User muss im Browser das aufpoppende Client-Zertifikat-Fenster mehrfach mit 'Ja' bestätigen bis die SSL-geschütze Seite (ein Forum) vollständig aufgebaut wird.
Ist es vielleicht ein SSL-Cache Problem?
Ich wäre für jede Hilfe sehr dankbar und hoffe, dass irgendjemand die Ursache dafür kennt.

Viele Grüße,
Fatzke.
Last edited by Fatzke on 16. July 2010 14:12, edited 1 time in total.
Fatzke
 
Posts: 3
Joined: 15. July 2010 20:16

Re: Apache2 SSLVerifyClient funktioniert nicht!

Postby Fatzke » 17. July 2010 16:55

Hi Leute,

was ist denn los? Hat denn niemand auch nur den leisesten schimmer?
Diese im Kern bestimmt sehr simpel zu lösende Sache bereitet mir schon seit Tagen Kopfzerbrechen.
Es wäre wirklich eine sehr große Hilfe für mich, wenn sich wenigstens einer hier sich des Problems annehmen würde.

Ciao,
Fatzke.
Fatzke
 
Posts: 3
Joined: 15. July 2010 20:16

Re: Apache2 SSLVerifyClient funktioniert nicht!

Postby Fatzke » 20. July 2010 22:26

Dieses Forum ist für mich einfach nur tot, sonst nichts! Die reinste Enttäuschung.
Ein Problem mit XAMPP (quasi an der Quelle) im eingenen Forum gepostet, beinahe 100 Leute haben es schon gelesen und keine einzige Reaktion?
Nee nee nee, darauf kann ich echt verzichten!

P.S.: Bin jetzt gezwungen den IIS zu benutzen :evil:
Fatzke
 
Posts: 3
Joined: 15. July 2010 20:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests