XAMPP + Win 7 + JavaScript Darstellungfehler

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP + Win 7 + JavaScript Darstellungfehler

Postby xss » 01. July 2010 22:23

Hallo, ich habe einige DarstellungsProbleme mit der aktuellen Version von XAMPP (XAMPP 1.7.3) - lokal

Die JavaScripts der Navigation (Mausover) werden nicht richtig dargestellt. Sie werden richtig dargestellt sobald ich in diesen Bereich bin aber sobald ich mit der Maus weg bin erscheint im Feld der Name des Bildes mit einem "x" - so wie z. B. wenn man eine Webseite besucht, wo einige Bilder nicht richtig verlinkt sind und fehlerhaft sind.

online auf dem Server wird das aber alles richtig dargestellt. nur lokal unter localhost/web1

ich nutze .php Dateien mit HTML und Javascript .. Alle Webseiten sind W3C Validiert und beinhalten keine Fehler. es werden beim Besuch mit IE8 oder Firefox keine Fehler dargestellt.Fehler habe ich nicht entdeckt.

Das Problem ist nur im XAMPP zu sehen - lokal
xss
 
Posts: 1
Joined: 01. July 2010 22:00

Re: XAMPP + Win 7 + JavaScript Darstellungfehler

Postby Nobbie » 01. July 2010 22:46

xss wrote:so wie z. B. wenn man eine Webseite besucht, wo einige Bilder nicht richtig verlinkt sind und fehlerhaft sind.


Und genau das wird auch das Problem sein - es wird eine Grafik benötigt, deren URL im lokalen Kontext falsch ist.

Du mußt selbst herausfinden, welche Grafik es ist und was an der URL falsch ist.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests