apache geht nicht wegen versuchter instalation von asp.net

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache geht nicht wegen versuchter instalation von asp.net

Postby paedeonline2010 » 20. June 2010 14:59

Guten Tag ich habe auf http://community.apachefriends.org/f/viewtopic.php?f=4&t=33203 eine Anleitung gelesen um asp.net zu installieren. Ich habe es ausprobiert habe aber gemerkt, dass der folgende satz bei b und weiter bei mir nicht funktioniert:
Außerdem im Verzeichnis bin die Datei Apache.Web.dll zum gloablen Assembly Cahce (GAC) hinzufügen.
.
Danach habe ich Cassini ausprobiert aber ich musste das framework bei windows funktionen in der systemsteuerung aktivieren und habe es dort ausversehen ausgeschaltet als ich es wieder einschalten wollte lud es etwa eine halbe stunde und dann geschah auch nichts ich wollte es einfach aufgeben asp.net zu installieren habe aber gemerkt, dass jetzt xampp nicht mehr funktioniert. ich habe es 2 mal neu installiert aber es hat immer noch nicht funktioniert. Ich habe die meisten Ordner gelöscht die beim ausprobieren ertsellt wurden wenn ich jetzt das controll panel aufrufe dann kann ich bei apache start drücken dann kommt wen man glück hat running für etwa 1 sekunde jetzt weiss ich nicht ob es an Cassini liegt ich konnte es zwar nicht installieren aber vielleicht hat es trozdem einen Ordner ertsellt.
Vielen Dank für hilfe
paedeonline2010
 
Posts: 2
Joined: 20. June 2010 14:36

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests