Mercury und Thunderbird

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 12:44

Hallo,

ich wollte jetzt XAMPP mal mit Mercury nutzen und habe mich durch die Anleitung von " razzle-dazzle" "Anleitung zur Installation von Mercury"
gearbeitet.
Aber weder bekomme ich mittels Thunderbird eine POP3 oder eine SMTP-Verbindung, noch wird mein Verbindungsversuch in irgendeinem Mercury Fester angezeigt.

Von der Windows Firewall kommt auch keine Meldung und in der HOSTS-Datei gibt es nur den Eintrag 127.0.0.1 localhost.

Was übersehe ich? Wo kann ich noch suchen?

Gruß HEiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 13:10

Was hast Du denn nicht übersehen?
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 13:16

Moin,

Nobbie wrote:Was hast Du denn nicht übersehen?

was willst Du mir damit sagen?

Weißt Du was ich falsch mache?
Gruss Heiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 13:55

kokosnuss wrote:
Nobbie wrote:Was hast Du denn nicht übersehen?

was willst Du mir damit sagen?


Damit will ich Dir sagen, dass ich nur dann sagen, was Du ggf. übersiehst, wenn ich weiß, was Du nicht übersehen hast.

kokosnuss wrote:Weißt Du was ich falsch mache?


Nein, wie sollte ich? Du hast ja gar nichts gesagt, was Du genau gemacht hast. Du schreibst Du nur, was Du gerne hättest und dass es nicht funktioniert. Aber was Du getan hast, damit es zumindest theoretisch funktioniert, das hast Du noch nicht erzählt.

P.S.: Dieses "razzle dazzle" sagt mir nichts. So ein weltbekannter Begriff ist das nicht.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 14:21

Hallo Nobbie,

ich habe diese Anleitung ausgeführt : http://downloads.rompel.cc/mercuryhilfe.pdf.

Ich nutze Thunderbird portable in Version 3.0.4 .

Gruß Heiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 14:52

kokosnuss wrote:Hallo Nobbie,

ich habe diese Anleitung ausgeführt : http://downloads.rompel.cc/mercuryhilfe.pdf.

Ich nutze Thunderbird portable in Version 3.0.4 .

Gruß Heiko


Komisch, ich finde in der Anleitung gar nichts über Thunderbird - also hast Du auch in Thunderbird nichts eingestellt, weil Du es ja so gemacht hast wie bei razzle-dazzle, und da steht nichts, also ist nichts.

Dann kann das auch nicht gehen.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 15:15

Hallo Nobbie,

Nobbie wrote:Komisch, ich finde in der Anleitung gar nichts über Thunderbird - also hast Du auch in Thunderbird nichts eingestellt, weil Du es ja so gemacht hast wie bei razzle-dazzle, und da steht nichts, also ist nichts.

Dann kann das auch nicht gehen.


Warum habe ich diese Antwort erwartet .....
Ich habe natürlich in TB die SMTP/POP3-einstellungen eingetragen.

Da ich nicht die ganze Config-Datei von TB beilegen wollte, habe ich das nicht weiter erwähnt.

Hier meine Einstellungen in TB : [url]downloads.rompel.cc/einstellungen.pdf[/url]

Gruss HEiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 15:42

kokosnuss wrote:Hier meine Einstellungen in TB : [url]downloads.rompel.cc/einstellungen.pdf[/url]


Ok, wenn Du meinst, ich würde für Dich alle möglichen installationsanleitungen durchlesen, weil Du kein Lust hast, die wichtigsten Dinge hier mitzuteilen, dann ist das jetzt aus meiner Sicht erledigt. Vielleicht findet sich ja ein geduldigerer Helfer.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 15:57

Hallo?!,

Ok, wenn Du meinst, ich würde für Dich alle möglichen installationsanleitungen durchlesen, weil Du kein Lust hast, die wichtigsten Dinge hier mitzuteilen, dann ist das jetzt aus meiner Sicht erledigt. Vielleicht findet sich ja ein geduldigerer Helfer.


Die PDF enthält nur ein paar Bildschirmfotos.

Wie soll ich Dir sonst aufzeigen, was ich wo eingestellt habe und wie willst Du mir sonst mitteillen :"An Punkt sowieso, musst Du noch XY eintragen".
Alternativ könnten wir eine TeamViewer-Verbindung nutzen.

Gruss Heiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 16:46

Gehe mal in das Mercury Hauptfenster und klicke links oben unter "File" den Punkt "Enter Offline Mode" an.

Danach nochmal auf "File" klicken und nun den umgekehrten Punkt "Leave offline mode".

Versuche dann noch einmal der Mailversand. Bei mir hat Mercury die Macke, nur nach diesem Hin- und Herschalten wirklich auf den IPs zu lauschen.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 17:08

Hallo Nobbie,

Nobbie wrote:Gehe mal in das Mercury Hauptfenster und klicke links oben unter "File" den Punkt "Enter Offline Mode" an.

Danach nochmal auf "File" klicken und nun den umgekehrten Punkt "Leave offline mode".

Versuche dann noch einmal der Mailversand. Bei mir hat Mercury die Macke, nur nach diesem Hin- und Herschalten wirklich auf den IPs zu lauschen.


Brachte auch nichts.
Wenn ich mittels TB eine Mail absenden will, erhalte ich folgende Fehlermeldung:
Senden der Nachricht fehlgeschlagen.
Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server localhost mitten in der Transaktion verloren wurde. Versuchen Sie es nochmals onder kontaktieren Sie Ihren Netzwerkadministrator.


Kann es sein, das irgendein Windows-Dienst fehlt?
Telnet war hier auch deaktiv. Nach dem aktivieren, kommt auch die Meldung das der Server i.O. sei.

Ich frage mich, warum immer bei mir die Sachen nicht laufen wollen ....

Gruß Heiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 17:48

kokosnuss wrote:Kann es sein, das irgendein Windows-Dienst fehlt?


Keine Ahnung, glaube ich aber nicht.

Versuch doch mal irgendeine andere Lösung, beispielsweis den hMailserver oder für PHP das sendmail.exe Programm. hMailServer ist auch einfacher zu konfigurieren.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Gelöst: Re: Mercury und Thunderbird

Postby kokosnuss » 13. June 2010 18:11

N'abend,

Nobbie wrote:Versuch doch mal irgendeine andere Lösung, beispielsweis den hMailserver oder für PHP das sendmail.exe Programm. hMailServer ist auch einfacher zu konfigurieren.


Das wäre auch ein Weg, aber ich möchte wissen warum es bei mir diese Probleme gibt.
Ich habe schon "G-DATA"-Antivirus deaktiviert, die Windows-Firewall deaktiviert und auch zurückgesetzt.

.....

und während ich hier tippe, habe ich nochmal Virenscanner und Firewall deaktiviert und offline/online gemacht und jetzt läuft es.
Selbst nach dem wiedereinschalten von Scanner und Firewall läuft es.

Wenn ich Mercury beende, muß ich nach dem Neustart auch erst wieder Offline ein paar Sekunden warten und wieder Online machen, aber dann läuft es.

Gruß Heiko
kokosnuss
 
Posts: 42
Joined: 08. March 2003 10:04
Location: Bremerhaven
Operating System: Windows 7 Pro

Re: Gelöst: Re: Mercury und Thunderbird

Postby Nobbie » 13. June 2010 18:22

kokosnuss wrote:Das wäre auch ein Weg, aber ich möchte wissen warum es bei mir diese Probleme gibt.
Ich habe schon "G-DATA"-Antivirus deaktiviert, die Windows-Firewall deaktiviert und auch zurückgesetzt.


Wenn man dann noch bedenkt, dass all diese Virenscanner, Firewalls etc.pp. nachweislich nichts bringen, fragt man sich, wieso man sich diese Quälerei, die den PC dann auch noch langsamer macht, überhaupt antut.

Weil die Hersteller dieser Tools das so empfehlen - aber ct (und der Heise Verlag) machen regelmäßig Tests und kommen immer wieder zum Ergebnis, dass das nichts bringt (außer Ärger).
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests