GELÖST:ImageMagick unter XAMPP/1.7.3 Apache/2.2.14 PHP/5.3.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

GELÖST:ImageMagick unter XAMPP/1.7.3 Apache/2.2.14 PHP/5.3.1

Postby MMue » 23. May 2010 23:17

Hallo!

Edit: Problem gelöst!

Ich bin einfach nur durcheinander gekommen mit den verschiedenen php_imagick-DLLs:

* valokuva.org VC9 TS DLL
* valokuva.org VC9 NTS DLL
* sk89q.com VC6 TS DLL
* sk89q.com VC6 NTS DLL


Für die aktuelle Version May 2010, XAMPP 1.7.3 Win32 benötige ich die VC6 thread-safe (TS) compilierte DLL, z.B. von dieser Quelle:
http://www.sk89q.com/2010/03/vc6-window ... ick-2-3-0/

(Es gibt im Internet auch Lösungen mit den DLLs von valokuva.org, aber die konnte ich nicht mehr nachvollziehen.)


Edit Ende

Ich habe hier schon viele Probleme mit dieser Konfiguration gesehen, aber leider noch keine Lösung gefunden.

Im englischen Bereich des Forums habe ich in einem (nur) 15 Monate alten Thread eine Anleitung gefunden, die aber bei mir auch nicht geht...
viewtopic.php?f=16&t=33496&start=0

Hat schon jemand Erfolg mit diesen Versionen gehabt oder kennt eine Anleitung/Link dazu?
Ich finde DLLs für PHP 5.3.2, 5.3.3-dev und 5.2.xx. Aber mit denen bekomme ich immer den Fehler, dass PHP die DLL nicht laden kann:
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\\xampp\\php\\ext\\php_imagick_dyn-Q16.dll' - Module not found

Sonst muss ich einfach warten, bis die neue XMAPP beta mit PHP 5.3.2 für Windows fertig ist...

Viele Grüße,
Martin
MMue
 
Posts: 2
Joined: 23. May 2010 21:57

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests