PHP 5.3.1 und ASpell 0.50.3 alpha

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHP 5.3.1 und ASpell 0.50.3 alpha

Postby sherpers » 20. May 2010 06:44

Hallo,

auf einer etwas älteren Installation mit PHP 5.2.5 habe ich ASpell 0.50.3 erfolgreich zum Laufen gebracht. Auf meinem eigentlichen Server, der PHP 5.3.1 verwendet, bekomme ich die gleiche Installation nicht zum Laufen. PSpell sagt immer, dass das Wörterbuch das falsche Format hätte.

Ich bin mir sicher, dass es an der Server Konfiguration liegen muss, da sich die Skripte zum Aufruf von Aspell/pspell, die Wörterbücher und auch die Betriebssysteme nicht unterscheiden.

Hat jemand eine Idee?

Viele Grüße
Sascha
sherpers
 
Posts: 1
Joined: 19. May 2010 23:00

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests