Problem mit XAMPP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit XAMPP

Postby Lapdogs » 13. March 2010 15:59

Hallo,

ich wollte ganz normal XAMPP starten und dann kam das:

Image

Wa sist da los?

Mfg
Lapdogs
Lapdogs
 
Posts: 2
Joined: 13. March 2010 15:52

Re: Problem mit XAMPP

Postby Altrea » 13. March 2010 16:11

Wenn ich es nicht besser wüßte, würde ich vermuten, dass der Prozedureinsprungpunkt "ap_real_exit_code" in der DLL "libhttpd.dll" nicht gefunden wurde.

Was erwartest du jetzt für eine Antwort?
Du hast weder etwas zu deinem System, noch zu deiner XAMPP Version verloren.
Du hast weder gesagt, ob es vorher schonmal funktioniert hat, noch ob du etwas verändert hast.
Du hast nichts darüber gesagt, ob du es gerade erst installiert hast, und wenn ja, wie du das getan hast.
Du hast nichtmal gesagt, über welche Datei du versucht hast xampp zu starten.

Du sagst eigentlich absolut garnichts und erwartest jetzt jemandem mit einer Glaskugel der dir sagt, welche der Tausend Möglichkeiten es sein kann.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Problem mit XAMPP

Postby Lapdogs » 13. March 2010 16:15

Na gut, ich hab Windows 7, hab versucht, XAMPP über start.exe zu starten, XAMPP läuft schon länger, vorher hat es geklappt, hab aber nichts verändert (außer das ich mal PHP auf meinem Windows installiert und ich hab XAMPP wegen dem Fehler noch mal neu installiert).

Außerdem: Ein Fprum ist ja wohl zum Fragen da, mein Gott.
Lapdogs
 
Posts: 2
Joined: 13. March 2010 15:52


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests