xampplite 1.7.3 + Win 7 Ultimate 64

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampplite 1.7.3 + Win 7 Ultimate 64

Postby narc » 06. March 2010 23:03

Hallo, ich verzweifel gerade an meinem Localhost. Bisland funktionierte alles einwandfrei, bis Heute.

Ich boote das System neu, Apache wird gestartet. Ich rufe Localhost auf und greife auf meine Application zu, es funktioniert einwandfrei. Nach dem 4-5 refresch durch F5 im Browser kommt jedoch das Script (aber auch der Localhost) in eine Endlosschleife. Nichts bewegt sich.

Wenn ich den Apache über den Dienst neustarte, funktioniert wieder alles einwandfrei. Leider nur solange bis ich 4-5 refresches durchführe. Das Prozedere wiederholt sich leider. So macht es leider absolut keinen Spaß Templates zu entwickeln, wenn ich jedes Mal den Dienst neu starten muss.

Skype oder ähnliche Dienste habe ich im Hintergrund nicht am laufen. Nur PS, Notepad, Avira Premium Suite (localhost befindet sich in der Ausnahme) und TotalCommander.

Das durchforsten von diesem Forum und Google hat mich leider nicht weiter gebracht. Ich würde mich sehr freuen wenn ein versierter User mir helfen könnte. Ist wirklich dringend.

VIELEN DANK im voraus.
Lieben Gruß.
narc
 
Posts: 12
Joined: 16. January 2006 00:04

Re: xampplite 1.7.3 + Win 7 Ultimate 64

Postby narc » 06. March 2010 23:07

Ach ja, hier noch der error.log eventuell hilft es weiter.

Code: Select all
[Sat Mar 06 23:05:46 2010] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 configured -- resuming normal operations
[Sat Mar 06 23:05:46 2010] [notice] Server built: Nov 11 2009 14:29:03
[Sat Mar 06 23:05:46 2010] [notice] Parent: Created child process 7132
[Sat Mar 06 23:05:47 2010] [notice] Digest: generating secret for digest authentication ...
[Sat Mar 06 23:05:47 2010] [notice] Digest: done
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Child process is running
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Acquired the start mutex.
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Starting 150 worker threads.
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Starting thread to listen on port 443.
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Starting thread to listen on port 80.
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Starting thread to listen on port 80.
[Sat Mar 06 23:05:47 2010] [notice] Child 7132: Starting thread to listen on port 443.
narc
 
Posts: 12
Joined: 16. January 2006 00:04

Re: xampplite 1.7.3 + Win 7 Ultimate 64

Postby narc » 08. March 2010 10:35

Niemand einen Tipp? Arbeiten über den FTP ist mehr als lästig :( - Würde mich über Hilfe wirklich freuen.
narc
 
Posts: 12
Joined: 16. January 2006 00:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests