Mein Apache startet nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mein Apache startet nicht!

Postby mil0w » 24. February 2010 16:59

Hallo liebe Apache Friends :),

ich habe ein kleinen großen Problem.
Ich habe xampp auf meinem USB Stick, da ich es in der Schule oft brauche und dort funktioniert es auch einwandfrei.
Jetzt wollte ich es zuhause auch benutzen und konnte keinen Server starten. Ich wusste zuerst nicht warum und hab es mir einfach
nochmal runtergeladen aber wieder ging es nicht jetzt hab ich herausgefunden der MySQL Server startet aber der Apache nicht.
Noch als kleine Nebeninfo, ich programmiere xhtml und php Seiten.
Und hier noch der Fehler Log:

(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs

*EDIT* Also ich hab ein bisschen rumprobiert und folgendes rausgefunden. Dem port-check zufolge ist mein Apache Server offen, ist er aber nicht wirklich da es ja zum einen nicht funktioniert und zum anderen kann ich ihn auch nicht stoppen egal wie, da steht dann immer die datei existiert nicht, bzw. der prozess den er stoppen soll gibt es halt einfach nicht.
Der Port wird auch von keinem anderen Programm in Anspruch genommen und somit bin ich mit meinem Latein wirklich am Ende. *EDIT Ende xD*

Helft mir BIIIIITTTE :D

MfG
mil0w
mil0w
 
Posts: 1
Joined: 24. February 2010 16:43

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests