Webserver online

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Webserver online

Postby Prebyter » 11. January 2004 20:21

Hi Leutz,

ja ich weiss, solche Themen gibt es schon mehr mals in diesem Forum, auch die FAQ´s hab ich schon gelesen und auch befolgt.

Nur funktioniert es noch immer nicht, also
- xampp läuft intern zu 100%
- Virtual Server (Router) habe ich auf enable, ip des Webservers, Protocol TCP, Internal Port No. 80 und External auch auf 80 gestellt
- dyndns.org hab ich auch eine subdomain eingerichtet

Bei mir kommt aber noch immer 404, intern geht es auf jeden Fall.
(poste evtl gleich noch screen(s) von den einstellungen des routers)

Vielen Dank an all die jenigen die Helfen (und mir mir mit xampp schon ein ganzes Stück geholfen haben :))
Last edited by Prebyter on 22. October 2007 12:19, edited 2 times in total.
Prebyter
 
Posts: 6
Joined: 11. January 2004 20:09

Postby tmbinc » 11. January 2004 20:27

Ist dein Server von Aussen GAR NICHT erreichbar oder hast Du
zufällig das gleiche problem wie ich...:

http://community.apachefriends.org/f/viewtopic.php?t=3930
tmbinc
 
Posts: 8
Joined: 11. January 2004 03:26

Postby Prebyter » 11. January 2004 22:44

Nein, ich konnte extern übrerhaupt nicht auf den Server zugreifen, doch ...

... bei uns war gerade ein Stromausfall für eine Sekunde, ich starte mienen Rechner neu, bring alles wieder zum laufen - schwups di wups funktioniert es plötzlich...
Prebyter
 
Posts: 6
Joined: 11. January 2004 20:09


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests